Back to build
Raw log | Switch to full mode | Login

[ { "_number": 1556915, "branch": "master", "change_id": "I712a8f303d010759c582e9ddb6aa43e9a55274b0", "created": "2019-04-06 14:12:08.000000000", "current_revision": "1d174b9ef6c74a7729a6c28fc9b1dd5b9fd61c01", "deletions": 38, "has_review_started": false, "hashtags": [], "id": "native_client%2Fsrc%2Fnative_client~master~I712a8f303d010759c582e9ddb6aa43e9a55274b0", "insertions": 56, "owner": { "_account_id": 1319240 }, "project": "native_client/src/native_client", "requirements": [], "revisions": { "1d174b9ef6c74a7729a6c28fc9b1dd5b9fd61c01": { "_number": 1, "created": "2019-04-06 14:12:08.000000000", "description": "Initial upload", "fetch": { "http": { "commands": { "Checkout": "git fetch \"https://chromium.googlesource.com/native_client/src/native_client\" refs/changes/15/1556915/1 && git checkout FETCH_HEAD", "Cherry Pick": "git fetch \"https://chromium.googlesource.com/native_client/src/native_client\" refs/changes/15/1556915/1 && git cherry-pick FETCH_HEAD", "Pull": "git pull \"https://chromium.googlesource.com/native_client/src/native_client\" refs/changes/15/1556915/1" }, "ref": "refs/changes/15/1556915/1", "url": "https://chromium.googlesource.com/native_client/src/native_client" }, "repo": { "commands": { "repo": "repo download \"native_client/src/native_client\" 1556915/1" }, "ref": "refs/changes/15/1556915/1", "url": "native_client/src/native_client" } }, "kind": "REWORK", "ref": "refs/changes/15/1556915/1", "uploader": { "_account_id": 1319240 } } }, "status": "NEW", "subject": "Fix Windows buildbots failing to find Visual Studio", "submit_type": "CHERRY_PICK", "total_comment_count": 0, "unresolved_comment_count": 0, "updated": "2019-04-06 14:12:27.000000000", "work_in_progress": true } ]