Back to build
Raw log | Switch to full mode | Login

CASE SkipBlockDevicePartitionerTests [STARTED] skipblock::IsCrosTest [RUNNING]devmgr: main() devmgr: did not receive root resource channel, assuming test environment and continuing devmgr: coordinator_init() devmgr: init devmgr: svc init devmgr: launch /boot/bin/svchost (svchost) OK devmgr: vfs init devmgr: launch /boot/bin/fshost (fshost) OK devmgr: shell startup devmgr: coordinator_setup() devmgr: launch /boot/bin/pwrbtn-monitor (pwrbtn-monitor) OK devmgr: launch /boot/bin/netsvc (netsvc) OK devmgr: launch /boot/bin/virtual-console (virtual-console) OK devcoord: launch devhost 'devhost:sys': pid=131777 devcoord: launch devhost 'devhost:test': pid=131809 devcoord: launch devhost 'devhost:root': pid=131853 devcoord: launch devhost 'devhost:misc': pid=131900 devcoord: rpc: bind-driver 'misc' status -2 Trying to open (misc/nand-ctl/ram-nand-0) paver:[Initialize] Successfully initialized SkipBlockDevicePartitioner Device Partitioner [PASSED] (1044 ms) skipblock::UseSkipBlockInterfaceTest [RUNNING]devmgr: main() devmgr: did not receive root resource channel, assuming test environment and continuing devmgr: coordinator_init() devmgr: init devmgr: svc init devmgr: launch /boot/bin/svchost (svchost) OK devmgr: vfs init devmgr: launch /boot/bin/fshost (fshost) OK devmgr: shell startup devmgr: coordinator_setup() devmgr: launch /boot/bin/pwrbtn-monitor (pwrbtn-monitor) OK devmgr: launch /boot/bin/netsvc (netsvc) OK devmgr: launch /boot/bin/virtual-console (virtual-console) OK devcoord: launch devhost 'devhost:sys': pid=133346 devcoord: launch devhost 'devhost:test': pid=133378 devcoord: launch devhost 'devhost:root': pid=133417 devcoord: launch devhost 'devhost:misc': pid=133468 devcoord: rpc: bind-driver 'misc' status -2 Trying to open (misc/nand-ctl/ram-nand-0) paver:[Initialize] Successfully initialized SkipBlockDevicePartitioner Device Partitioner [PASSED] (1049 ms) skipblock::AddPartitionTest [RUNNING]devmgr: main() devmgr: did not receive root resource channel, assuming test environment and continuing devmgr: coordinator_init() devmgr: init devmgr: svc init devmgr: launch /boot/bin/svchost (svchost) OK devmgr: vfs init devmgr: launch /boot/bin/fshost (fshost) OK devmgr: shell startup devmgr: coordinator_setup() devmgr: launch /boot/bin/pwrbtn-monitor (pwrbtn-monitor) OK devmgr: launch /boot/bin/netsvc (netsvc) OK devmgr: launch /boot/bin/virtual-console (virtual-console) OK devcoord: launch devhost 'devhost:sys': pid=134915 devcoord: launch devhost 'devhost:test': pid=134947 devcoord: launch devhost 'devhost:root': pid=134987 devcoord: launch devhost 'devhost:misc': pid=135037 devcoord: rpc: bind-driver 'misc' status -2 Trying to open (misc/nand-ctl/ram-nand-0) paver:[Initialize] Successfully initialized SkipBlockDevicePartitioner Device Partitioner [PASSED] (1050 ms) skipblock::WipePartitionsTest [RUNNING]devmgr: main() devmgr: did not receive root resource channel, assuming test environment and continuing devmgr: coordinator_init() devmgr: init devmgr: svc init devmgr: launch /boot/bin/svchost (svchost) OK devmgr: vfs init devmgr: launch /boot/bin/fshost (fshost) OK devmgr: shell startup devmgr: coordinator_setup() devmgr: launch /boot/bin/pwrbtn-monitor (pwrbtn-monitor) OK devmgr: launch /boot/bin/netsvc (netsvc) OK devmgr: launch /boot/bin/virtual-console (virtual-console) OK devcoord: launch devhost 'devhost:sys': pid=136483 devcoord: launch devhost 'devhost:test': pid=136515 devcoord: launch devhost 'devhost:root': pid=136559 devcoord: launch devhost 'devhost:misc': pid=136609 devcoord: rpc: bind-driver 'misc' status -2 Trying to open (misc/nand-ctl/ram-nand-0) paver:[Initialize] Successfully initialized SkipBlockDevicePartitioner Device Partitioner paver:[WipePartitions] Warning: Could not open partition to wipe: ZX_ERR_NOT_FOUND [PASSED] (4051 ms) skipblock::FinalizePartitionTest [RUNNING]devmgr: main() devmgr: did not receive root resource channel, assuming test environment and continuing devmgr: coordinator_init() devmgr: init devmgr: svc init devmgr: launch /boot/bin/svchost (svchost) OK devmgr: vfs init devmgr: launch /boot/bin/fshost (fshost) OK devmgr: shell startup devmgr: coordinator_setup() devmgr: launch /boot/bin/pwrbtn-monitor (pwrbtn-monitor) OK devmgr: launch /boot/bin/netsvc (netsvc) OK devmgr: launch /boot/bin/virtual-console (virtual-console) OK devcoord: launch devhost 'devhost:sys': pid=138072 devcoord: launch devhost 'devhost:test': pid=138104 devcoord: launch devhost 'devhost:root': pid=138143 devcoord: launch devhost 'devhost:misc': pid=138199 devcoord: rpc: bind-driver 'misc' status -2 Trying to open (misc/nand-ctl/ram-nand-0) paver:[Initialize] Successfully initialized SkipBlockDevicePartitioner Device Partitioner [PASSED] (1048 ms) skipblock::FindPartitionTest [RUNNING]devmgr: main() devmgr: did not receive root resource channel, assuming test environment and continuing devmgr: coordinator_init() devmgr: init devmgr: svc init devmgr: launch /boot/bin/svchost (svchost) OK devmgr: vfs init devmgr: launch /boot/bin/fshost (fshost) OK devmgr: shell startup devmgr: coordinator_setup() devmgr: launch /boot/bin/pwrbtn-monitor (pwrbtn-monitor) OK devmgr: launch /boot/bin/netsvc (netsvc) OK devmgr: launch /boot/bin/virtual-console (virtual-console) OK devcoord: launch devhost 'devhost:sys': pid=139644 devcoord: launch devhost 'devhost:test': pid=139676 devcoord: launch devhost 'devhost:root': pid=139720 devcoord: launch devhost 'devhost:misc': pid=139772 devcoord: rpc: bind-driver 'misc' status -2 Trying to open (misc/nand-ctl/ram-nand-0) paver:[Initialize] Successfully initialized SkipBlockDevicePartitioner Device Partitioner [PASSED] (1056 ms) skipblock::GetBlockSizeTest [RUNNING]devmgr: main() devmgr: did not receive root resource channel, assuming test environment and continuing devmgr: coordinator_init() devmgr: init devmgr: svc init devmgr: launch /boot/bin/svchost (svchost) OK devmgr: vfs init devmgr: launch /boot/bin/fshost (fshost) OK devmgr: shell startup devmgr: coordinator_setup() devmgr: launch /boot/bin/pwrbtn-monitor (pwrbtn-monitor) OK devmgr: launch /boot/bin/netsvc (netsvc) OK devmgr: launch /boot/bin/virtual-console (virtual-console) OK devcoord: launch devhost 'devhost:sys': pid=141334 devcoord: launch devhost 'devhost:test': pid=141366 devcoord: launch devhost 'devhost:root': pid=141410 devcoord: launch devhost 'devhost:misc': pid=141456 devcoord: rpc: bind-driver 'misc' status -2 Trying to open (misc/nand-ctl/ram-nand-0) paver:[Initialize] Successfully initialized SkipBlockDevicePartitioner Device Partitioner [PASSED] (1055 ms) CASE SkipBlockDevicePartitionerTests [PASSED] CASE FixedDevicePartitionerTests [STARTED] fixed::IsCrosTest [RUNNING]paver:[Initialize] Successfully initialized FixedDevicePartitioner Device Partitioner [PASSED] (1002 ms) fixed::UseBlockInterfaceTest [RUNNING]paver:[Initialize] Successfully initialized FixedDevicePartitioner Device Partitioner [PASSED] (1000 ms) fixed::AddPartitionTest [RUNNING]paver:[Initialize] Successfully initialized FixedDevicePartitioner Device Partitioner [PASSED] (1000 ms) fixed::WipePartitionsTest [RUNNING]paver:[Initialize] Successfully initialized FixedDevicePartitioner Device Partitioner paver:[WipeBlockPartition] Warning: Could not open partition to wipe: ZX_ERR_NOT_FOUND paver:[WipePartitions] Failed to wipe FVM. paver:[WipePartitions] Immediate reboot strongly recommended [PASSED] (4000 ms) fixed::FinalizePartitionTest [RUNNING]paver:[Initialize] Successfully initialized FixedDevicePartitioner Device Partitioner [PASSED] (1000 ms) fixed::FindPartitionTest [RUNNING]paver:[Initialize] Successfully initialized FixedDevicePartitioner Device Partitioner [PASSED] (1020 ms) fixed::GetBlockSizeTest [RUNNING]paver:[Initialize] Successfully initialized FixedDevicePartitioner Device Partitioner [PASSED] (1018 ms) CASE FixedDevicePartitionerTests [PASSED] CASE CrosDevicePartitionerTests [STARTED] cros::UseBlockInterfaceTest [RUNNING] [PASSED] (1 ms) CASE CrosDevicePartitionerTests [PASSED] CASE EfiDevicePartitionerTests [STARTED] efi::UseBlockInterfaceTest [RUNNING] [PASSED] (1 ms) CASE EfiDevicePartitionerTests [PASSED] ==================================================== Results for test binary "/boot/test/sys/install-disk-image-test": SUCCESS! All test cases passed! CASES: 4 SUCCESS: 4 FAILED: 0 ====================================================