Back to build
Raw log | Switch to full mode | Login

CASE SkipBlockDevicePartitionerTests [STARTED] skipblock::IsCrosTest [RUNNING]devmgr: main() devmgr: did not receive root resource channel, assuming test environment and continuing devmgr: coordinator_init() devmgr: init devmgr: svc init devmgr: launch /boot/bin/svchost (svchost) OK devmgr: vfs init devmgr: launch /boot/bin/fshost (fshost) OK devmgr: shell startup devmgr: launch /boot/bin/pwrbtn-monitor (pwrbtn-monitor) OK devmgr: launch /boot/bin/netsvc (netsvc) OK devmgr: launch /boot/bin/virtual-console (virtual-console) OK devcoord: launch devhost 'devhost:sys': pid=132752 devcoord: launch devhost 'devhost:test': pid=132784 devcoord: launch devhost 'devhost:root': pid=132828 devcoord: launch devhost 'devhost:misc': pid=132878 devcoord: rpc: bind-driver 'misc' status -2 Trying to open (misc/nand-ctl/ram-nand-0) paver:[Initialize] Successfully initialized SkipBlockDevicePartitioner Device Partitioner [PASSED] (1043 ms) skipblock::UseSkipBlockInterfaceTest [RUNNING]devmgr: main() devmgr: did not receive root resource channel, assuming test environment and continuing devmgr: coordinator_init() devmgr: init devmgr: svc init devmgr: launch /boot/bin/svchost (svchost) OK devmgr: vfs init devmgr: launch /boot/bin/fshost (fshost) OK devmgr: shell startup devmgr: launch /boot/bin/pwrbtn-monitor (pwrbtn-monitor) OK devmgr: launch /boot/bin/netsvc (netsvc) OK devmgr: launch /boot/bin/virtual-console (virtual-console) OK devcoord: launch devhost 'devhost:sys': pid=134321 devcoord: launch devhost 'devhost:test': pid=134353 devcoord: launch devhost 'devhost:root': pid=134397 devcoord: launch devhost 'devhost:misc': pid=134450 devcoord: rpc: bind-driver 'misc' status -2 Trying to open (misc/nand-ctl/ram-nand-0) paver:[Initialize] Successfully initialized SkipBlockDevicePartitioner Device Partitioner [PASSED] (1053 ms) skipblock::AddPartitionTest [RUNNING]devmgr: main() devmgr: did not receive root resource channel, assuming test environment and continuing devmgr: coordinator_init() devmgr: init devmgr: svc init devmgr: launch /boot/bin/svchost (svchost) OK devmgr: vfs init devmgr: launch /boot/bin/fshost (fshost) OK devmgr: shell startup devmgr: launch /boot/bin/pwrbtn-monitor (pwrbtn-monitor) OK devmgr: launch /boot/bin/netsvc (netsvc) OK devmgr: launch /boot/bin/virtual-console (virtual-console) OK devcoord: launch devhost 'devhost:sys': pid=135890 devcoord: launch devhost 'devhost:test': pid=135922 devcoord: launch devhost 'devhost:root': pid=135967 devcoord: launch devhost 'devhost:misc': pid=136020 devcoord: rpc: bind-driver 'misc' status -2 Trying to open (misc/nand-ctl/ram-nand-0) paver:[Initialize] Successfully initialized SkipBlockDevicePartitioner Device Partitioner [PASSED] (1047 ms) skipblock::WipePartitionsTest [RUNNING]devmgr: main() devmgr: did not receive root resource channel, assuming test environment and continuing devmgr: coordinator_init() devmgr: init devmgr: svc init devmgr: launch /boot/bin/svchost (svchost) OK devmgr: vfs init devmgr: launch /boot/bin/fshost (fshost) OK devmgr: shell startup devmgr: launch /boot/bin/pwrbtn-monitor (pwrbtn-monitor) OK devmgr: launch /boot/bin/netsvc (netsvc) OK devmgr: launch /boot/bin/virtual-console (virtual-console) OK devcoord: launch devhost 'devhost:sys': pid=137459 devcoord: launch devhost 'devhost:test': pid=137491 devcoord: launch devhost 'devhost:root': pid=137537 devcoord: launch devhost 'devhost:misc': pid=137588 devcoord: rpc: bind-driver 'misc' status -2 Trying to open (misc/nand-ctl/ram-nand-0) paver:[Initialize] Successfully initialized SkipBlockDevicePartitioner Device Partitioner paver:[WipePartitions] Warning: Could not open partition to wipe: ZX_ERR_NOT_FOUND [PASSED] (4055 ms) skipblock::FinalizePartitionTest [RUNNING]devmgr: main() devmgr: did not receive root resource channel, assuming test environment and continuing devmgr: coordinator_init() devmgr: init devmgr: svc init devmgr: launch /boot/bin/svchost (svchost) OK devmgr: vfs init devmgr: launch /boot/bin/fshost (fshost) OK devmgr: shell startup devmgr: launch /boot/bin/pwrbtn-monitor (pwrbtn-monitor) OK devmgr: launch /boot/bin/netsvc (netsvc) OK devmgr: launch /boot/bin/virtual-console (virtual-console) OK devcoord: launch devhost 'devhost:sys': pid=139054 devcoord: launch devhost 'devhost:test': pid=139086 devcoord: launch devhost 'devhost:root': pid=139131 devcoord: launch devhost 'devhost:misc': pid=139182 devcoord: rpc: bind-driver 'misc' status -2 Trying to open (misc/nand-ctl/ram-nand-0) paver:[Initialize] Successfully initialized SkipBlockDevicePartitioner Device Partitioner [PASSED] (1045 ms) skipblock::FindPartitionTest [RUNNING]devmgr: main() devmgr: did not receive root resource channel, assuming test environment and continuing devmgr: coordinator_init() devmgr: init devmgr: svc init devmgr: launch /boot/bin/svchost (svchost) OK devmgr: vfs init devmgr: launch /boot/bin/fshost (fshost) OK devmgr: shell startup devmgr: launch /boot/bin/pwrbtn-monitor (pwrbtn-monitor) OK devmgr: launch /boot/bin/netsvc (netsvc) OK devmgr: launch /boot/bin/virtual-console (virtual-console) OK devcoord: launch devhost 'devhost:sys': pid=140623 devcoord: launch devhost 'devhost:test': pid=140655 devcoord: launch devhost 'devhost:root': pid=140693 devcoord: launch devhost 'devhost:misc': pid=140750 devcoord: rpc: bind-driver 'misc' status -2 Trying to open (misc/nand-ctl/ram-nand-0) paver:[Initialize] Successfully initialized SkipBlockDevicePartitioner Device Partitioner [PASSED] (1055 ms) skipblock::GetBlockSizeTest [RUNNING]devmgr: main() devmgr: did not receive root resource channel, assuming test environment and continuing devmgr: coordinator_init() devmgr: init devmgr: svc init devmgr: launch /boot/bin/svchost (svchost) OK devmgr: vfs init devmgr: launch /boot/bin/fshost (fshost) OK devmgr: shell startup devmgr: launch /boot/bin/pwrbtn-monitor (pwrbtn-monitor) OK devmgr: launch /boot/bin/netsvc (netsvc) OK devmgr: launch /boot/bin/virtual-console (virtual-console) OK devcoord: launch devhost 'devhost:sys': pid=142320 devcoord: launch devhost 'devhost:test': pid=142352 devcoord: launch devhost 'devhost:root': pid=142392 devcoord: launch devhost 'devhost:misc': pid=142442 devcoord: rpc: bind-driver 'misc' status -2 Trying to open (misc/nand-ctl/ram-nand-0) paver:[Initialize] Successfully initialized SkipBlockDevicePartitioner Device Partitioner [PASSED] (1057 ms) CASE SkipBlockDevicePartitionerTests [PASSED] CASE FixedDevicePartitionerTests [STARTED] fixed::IsCrosTest [RUNNING]paver:[Initialize] Successfully initialized FixedDevicePartitioner Device Partitioner [PASSED] (1001 ms) fixed::UseBlockInterfaceTest [RUNNING]paver:[Initialize] Successfully initialized FixedDevicePartitioner Device Partitioner [PASSED] (1000 ms) fixed::AddPartitionTest [RUNNING]paver:[Initialize] Successfully initialized FixedDevicePartitioner Device Partitioner [PASSED] (1000 ms) fixed::WipePartitionsTest [RUNNING]paver:[Initialize] Successfully initialized FixedDevicePartitioner Device Partitioner paver:[WipeBlockPartition] Warning: Could not open partition to wipe: ZX_ERR_NOT_FOUND paver:[WipePartitions] Failed to wipe FVM. paver:[WipePartitions] Immediate reboot strongly recommended [PASSED] (4000 ms) fixed::FinalizePartitionTest [RUNNING]paver:[Initialize] Successfully initialized FixedDevicePartitioner Device Partitioner [PASSED] (1000 ms) fixed::FindPartitionTest [RUNNING]paver:[Initialize] Successfully initialized FixedDevicePartitioner Device Partitioner [PASSED] (1022 ms) fixed::GetBlockSizeTest [RUNNING]paver:[Initialize] Successfully initialized FixedDevicePartitioner Device Partitioner [PASSED] (1024 ms) CASE FixedDevicePartitionerTests [PASSED] CASE CrosDevicePartitionerTests [STARTED] cros::UseBlockInterfaceTest [RUNNING] [PASSED] (1 ms) CASE CrosDevicePartitionerTests [PASSED] CASE EfiDevicePartitionerTests [STARTED] efi::UseBlockInterfaceTest [RUNNING] [PASSED] (1 ms) CASE EfiDevicePartitionerTests [PASSED] ==================================================== Results for test binary "/boot/test/sys/install-disk-image-test": SUCCESS! All test cases passed! CASES: 4 SUCCESS: 4 FAILED: 0 ====================================================