Back to build
Raw log | Switch to full mode | Login

/b/s/w/ir/k/topaz/tools/prebuilt-dart-sdk/linux-x64/bin/pub install in dir /b/s/w/ir/k/topaz/tools/doc_checker: allow_subannotations: False cmd: ['/b/s/w/ir/k/topaz/tools/prebuilt-dart-sdk/linux-x64/bin/pub', 'install'] cwd: '/b/s/w/ir/k/topaz/tools/doc_checker' env: {} env_prefixes: {} env_suffixes: {} infra_step: False name_tokens: ('pub_install',) ok_ret: frozenset([0]) trigger_specs: () full environment: BOTO_CONFIG: /b/s/w/ir/tmp/gsutil-task/.boto BUILDBUCKET_EXPERIMENTAL: FALSE CIPD_CACHE_DIR: /b/s/cipd_cache/cache CIPD_PROTOCOL: v2 DEVSHELL_CLIENT_PORT: 36815 DOCKER_CONFIG: /b/s/w/ir/tmp/docker-cfg-task DOCKER_TMPDIR: /b/s/w/ir/tmp/docker-tmp-task GIT_CONFIG_NOSYSTEM: 1 GIT_TERMINAL_PROMPT: 0 HOME: /home/swarming INFRA_GIT_WRAPPER_HOME: /b/s/w/ir/tmp/git-home-task INVOCATION_ID: 17e49d78c4f64c96849151a8fa54c95b JOURNAL_STREAM: 8:17761 LANG: en_US.UTF-8 LOGDOG_COORDINATOR_HOST: logs.chromium.org LOGDOG_STREAM_PREFIX: buildbucket/cr-buildbucket.appspot.com/8913233563572767840 LOGDOG_STREAM_PROJECT: fuchsia LOGDOG_STREAM_SERVER_PATH: unix:/b/s/w/ir/tmp/ld.sock LOGNAME: swarming LUCI_CONTEXT: /b/s/w/ir/tmp/luci_context.155563404 MAC_CHROMIUM_TMPDIR: /b/s/w/ir/tmp/t NO_GCE_CHECK: False PATH: /b/s/w/ir/cipd_bin_packages:/b/s/w/ir/cipd_bin_packages/bin:/b/s/cipd_cache/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin PWD: /b/s/w/ir/k PYTHONIOENCODING: UTF-8 PYTHONUNBUFFERED: 1 SHELL: /bin/bash SHLVL: 1 SWARMING_BOT_ID: fuchsia-ci-16-us-central1-c-5-bjoh SWARMING_EXTERNAL_BOT_SETUP: 1 SWARMING_HEADLESS: 1 SWARMING_SERVER: https://chromium-swarm.appspot.com SWARMING_TASK_ID: 44dd54cf272ab511 TEMP: /b/s/w/ir/tmp/t TEMPDIR: /b/s/w/ir/tmp/t TMP: /b/s/w/ir/tmp/t TMPDIR: /b/s/w/ir/tmp/t USER: swarming VPYTHON_VIRTUALENV_ROOT: /b/s/w/ir/cache/vpython _: /b/s/w/ir/cipd_bin_packages/vpython Resolving dependencies... + async 2.2.0 + charcode 1.1.2 + collection 1.14.11 + http_parser 3.1.3 + meta 1.1.7 + pedantic 1.7.0 + source_span 1.5.5 + string_scanner 1.0.4 + term_glyph 1.1.0 + typed_data 1.1.6 Warning: You are using these overridden dependencies: ! args 1.5.1 from path ../../../third_party/dart-pkg/pub/args ! http 0.12.0+2 from path ../../../third_party/dart-pkg/pub/http ! markdown 2.0.3 from path ../../../third_party/dart-pkg/pub/markdown ! path 1.6.2 from path ../../../third_party/dart-pkg/pub/path Downloading charcode 1.1.2... Downloading pedantic 1.7.0... Downloading async 2.2.0... Downloading collection 1.14.11... Downloading http_parser 3.1.3... Downloading typed_data 1.1.6... Downloading string_scanner 1.0.4... Downloading meta 1.1.7... Downloading source_span 1.5.5... Downloading term_glyph 1.1.0... Changed 14 dependencies!