Back to build
Raw log | Switch to full mode | Login

gem install jazzy:0.9.5 --install-dir . in dir /b/s/w/ir/k/gems: allow_subannotations: False cmd: ['gem', 'install', 'jazzy:0.9.5', '--install-dir', '.'] cwd: '/b/s/w/ir/k/gems' env: {'GOMA_DIR': '/b/s/w/ir/cache/goma/client'} env_prefixes: {'PATH': '/b/s/w/ir/k/src/third_party/dart/tools/sdks/dart-sdk/bin'} env_suffixes: {} infra_step: False name_tokens: ('install gems',) ok_ret: frozenset([0]) trigger_specs: () full environment: Apple_PubSub_Socket_Render: /private/tmp/com.apple.launchd.6ynWCDN8GP/Render BOTO_CONFIG: /b/s/w/ir/tmp/gsutil_task/.boto BUILDBUCKET_EXPERIMENTAL: FALSE CIPD_CACHE_DIR: /b/s/cipd_cache/cache CIPD_PROTOCOL: v2 DEVSHELL_CLIENT_PORT: 53423 DOCKER_CONFIG: /b/s/w/ir/tmp/docker_cfg_task DOCKER_TMPDIR: /b/s/w/ir/tmp/docker_tmp_task GIT_CONFIG_NOSYSTEM: 1 GIT_TERMINAL_PROMPT: 0 GOMA_DIR: /b/s/w/ir/cache/goma/client HOME: /Users/chrome-bot INFRA_GIT_WRAPPER_HOME: /b/s/w/ir/tmp/git_home_task LOGDOG_COORDINATOR_HOST: logs.chromium.org LOGDOG_STREAM_PREFIX: buildbucket/cr-buildbucket.appspot.com/8915796135422241696 LOGDOG_STREAM_PROJECT: flutter LOGDOG_STREAM_SERVER_PATH: unix:/b/s/w/ir/tmp/ld.sock LOGNAME: chrome-bot LUCI_CONTEXT: /b/s/w/it1XhqBS/luci_context.432772936 MAC_CHROMIUM_TMPDIR: /b/s/w/ir/tmp/t NO_GCE_CHECK: False PATH: /b/s/w/ir/k/src/third_party/dart/tools/sdks/dart-sdk/bin:/b/s/w/ir/cipd_bin_packages:/b/s/w/ir/cipd_bin_packages/bin:/b/s/cipd_cache/bin:/opt/local/bin:/opt/local/sbin:/usr/local/sbin:/usr/local/git/bin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin PWD: /b/s/w/ir/k PYTHONIOENCODING: UTF-8 PYTHONUNBUFFERED: 1 SHELL: /bin/bash SHLVL: 1 SSH_AUTH_SOCK: /private/tmp/com.apple.launchd.BzSSU8OLcW/Listeners SWARMING_BOT_ID: build388-m9 SWARMING_HEADLESS: 1 SWARMING_SERVER: https://chromium-swarm.appspot.com SWARMING_TASK_ID: 444baa74ddbaaf11 TEMP: /b/s/w/ir/tmp/t TEMPDIR: /b/s/w/ir/tmp/t TMP: /b/s/w/ir/tmp/t TMPDIR: /b/s/w/ir/tmp/t USER: chrome-bot VERSIONER_PYTHON_PREFER_32_BIT: no VERSIONER_PYTHON_VERSION: 2.7 VPYTHON_VIRTUALENV_ROOT: /b/s/w/ir/cache/vpython XPC_FLAGS: 0x0 XPC_SERVICE_NAME: 0 _: /b/s/w/ir/cipd_bin_packages/vpython __CF_USER_TEXT_ENCODING: 0x1F4:0x0:0x0 Successfully installed liferaft-0.0.6 Successfully installed xcinvoke-0.3.0 Building native extensions. This could take a while... Successfully installed sqlite3-1.3.13 Building native extensions. This could take a while... Successfully installed ffi-1.10.0 Successfully installed rb-inotify-0.10.0 Successfully installed rb-fsevent-0.10.3 Successfully installed sass-listen-4.0.0 Ruby Sass is deprecated and will be unmaintained as of 26 March 2019. * If you use Sass as a command-line tool, we recommend using Dart Sass, the new primary implementation: https://sass-lang.com/install * If you use Sass as a plug-in for a Ruby web framework, we recommend using the sassc gem: https://github.com/sass/sassc-ruby#readme * For more details, please refer to the Sass blog: http://sass.logdown.com/posts/7081811 Successfully installed sass-3.6.0 Successfully installed rouge-3.3.0 Building native extensions. This could take a while... Successfully installed redcarpet-3.4.0 Successfully installed open4-1.3.4 Successfully installed mustache-1.1.0 Successfully installed ruby-macho-1.4.0 Successfully installed nap-1.1.0 Successfully installed gh_inspector-1.1.3 Successfully installed fourflusher-2.0.1 Successfully installed escape-0.0.4 Successfully installed colored2-3.1.2 Successfully installed concurrent-ruby-1.1.5 Successfully installed i18n-0.9.5 Successfully installed thread_safe-0.3.6 Successfully installed tzinfo-1.2.5 Successfully installed minitest-5.11.3 Successfully installed activesupport-4.2.11.1 Successfully installed atomos-0.1.3 Successfully installed CFPropertyList-3.0.0 Successfully installed claide-1.0.2 Successfully installed nanaimo-0.2.6 Successfully installed xcodeproj-1.8.2 Successfully installed molinillo-0.6.6 Successfully installed cocoapods-try-1.1.0 Successfully installed netrc-0.11.0 Successfully installed cocoapods-trunk-1.3.1 Successfully installed cocoapods-stats-1.1.0 Successfully installed cocoapods-search-1.0.0 Successfully installed cocoapods-plugins-1.0.0 Successfully installed cocoapods-downloader-1.2.2 Successfully installed cocoapods-deintegrate-1.0.4 Successfully installed fuzzy_match-2.0.4 Successfully installed cocoapods-core-1.5.3 Successfully installed cocoapods-1.5.3 Successfully installed jazzy-0.9.5 42 gems installed