Back to build
Raw log | Switch to full mode | Login

Test 'WasmAppTest.InstantiateWasmFromFetch' completed with the following status(es): 'TIMEOUT','SUCCESS' Test 'WasmAppTest.InstantiateWasmFromFetch' had the following logs when run: ================================================================================ [ RUN ] WasmAppTest.InstantiateWasmFromFetch [1520:4476:0302/024208.666:WARNING:chrome_browser_main_win.cc(661)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=WasmAppTest.InstantiateWasmFromFetch --single_process --test-launcher-bot-mode --test-launcher-output="e:\b\swarm_slave\w\itonemrf\scoped_dir1724_7564\results1724_20085\test_results.xml" --test-launcher-summary-output="e:\b\swarm_slave\w\ioxfjjhj\output.json" --user-data-dir="e:\b\swarm_slave\w\itonemrf\scoped_dir1724_7564\d1724_29698" --disable-offline-auto-reload --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=30 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --disable-compositor-ukm-for-tests --enable-features=TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2 --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=e:\b\swarm_slave\w\ir\out\Release\gen" --restore-last-session about:blank [1520:4744:0302/024209.243:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 [1520:5608:0302/024209.731:WARNING:leveldb_database.cc(106)] Unable to open e:\b\swarm_slave\w\itonemrf\scoped_dir1724_7564\d1724_29698\Default\shared_proto_db: Invalid argument: e:\b\swarm_slave\w\itonemrf\scoped_dir1724_7564\d1724_29698\Default\shared_proto_db: does not exist (create_if_missing is false) [ RUN ] WasmAppTest.InstantiateWasmFromFetch [2288:4812:0302/024711.008:WARNING:chrome_browser_main_win.cc(661)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=WasmAppTest.InstantiateWasmFromFetch --single_process --test-launcher-bot-mode --test-launcher-output="e:\b\swarm_slave\w\itonemrf\scoped_dir1724_7564\results1724_12374\test_results.xml" --test-launcher-summary-output="e:\b\swarm_slave\w\ioxfjjhj\output.json" --user-data-dir="e:\b\swarm_slave\w\itonemrf\scoped_dir1724_7564\d1724_8892" --disable-offline-auto-reload --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=30 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --disable-compositor-ukm-for-tests --enable-features=TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2 --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=e:\b\swarm_slave\w\ir\out\Release\gen" --restore-last-session about:blank [2288:2320:0302/024711.071:WARNING:leveldb_database.cc(106)] Unable to open e:\b\swarm_slave\w\itonemrf\scoped_dir1724_7564\d1724_8892\Default\shared_proto_db: Invalid argument: e:\b\swarm_slave\w\itonemrf\scoped_dir1724_7564\d1724_8892\Default\shared_proto_db: does not exist (create_if_missing is false) [2288:5792:0302/024711.072:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 [2288:2824:0302/024711.363:ERROR:browser_process_sub_thread.cc(210)] Waited 15 ms for network service [2288:4812:0302/024711.365:WARNING:pref_notifier_impl.cc(23)] Pref observer found at shutdown. [2288:4812:0302/024711.365:WARNING:pref_notifier_impl.cc(23)] Pref observer found at shutdown. [ OK ] WasmAppTest.InstantiateWasmFromFetch (442 ms) ================================================================================