Back to build
Raw log | Switch to full mode | Login

Test 'ActivationStateComputingThrottleSubFrameTest.Activate/0' completed with the following status(es): 'CRASH','SUCCESS' Test 'ActivationStateComputingThrottleSubFrameTest.Activate/0' had the following logs when run: ================================================================================ [ RUN ] ActivationStateComputingThrottleSubFrameTest.Activate/0 [5256:5564:0316/071546.725:42413177:ERROR:render_widget_host_view_base.cc(183)] NOT IMPLEMENTED Received fatal exception EXCEPTION_ACCESS_VIOLATION Backtrace: (No symbol) [0x5F746165] content::RenderWidgetHost::GetRenderWidgetHosts [0x02AA0500+158] content::RenderWidgetHost::GetRenderWidgetHosts [0x02AA04B8+86] content::RenderViewHostTestHarness::TearDown [0x03877ED6+118] subresource_filter::ActivationStateComputingNavigationThrottleTest::TearDown [0x019D1C72+130] testing::Test::Run [0x01ACE1B0+272] testing::TestInfo::Run [0x01ACE919+215] testing::TestSuite::Run [0x01ACEDC2+250] testing::internal::UnitTestImpl::RunAllTests [0x01AD55E5+629] testing::UnitTest::Run [0x01AD5269+153] base::TestSuite::Run [0x0335267E+100] content::UnitTestTestSuite::Run [0x03879685+37] base::LaunchUnitTests [0x03354061+449] base::LaunchUnitTests [0x03353F2C+140] main [0x014CFB1D+53] __scrt_common_main_seh [0x054155FC+250] (d:\agent\_work\3\s\src\vctools\crt\vcstartup\src\startup\exe_common.inl:288) BaseThreadInitThunk [0x769B343D+18] RtlInitializeExceptionChain [0x77729802+99] RtlInitializeExceptionChain [0x777297D5+54] [ RUN ] ActivationStateComputingThrottleSubFrameTest.Activate/0 [7260:2876:0316/071553.840:42420259:ERROR:render_widget_host_view_base.cc(183)] NOT IMPLEMENTED [ OK ] ActivationStateComputingThrottleSubFrameTest.Activate/0 (78 ms) ================================================================================