Back to build
Raw log | Switch to full mode | Login

Test 'GLES3DecoderPassthroughTest.BindBufferBaseValidArgs' completed with the following status(es): 'CRASH','SUCCESS' Test 'GLES3DecoderPassthroughTest.BindBufferBaseValidArgs' had the following logs when run: ================================================================================ [ RUN ] GLES3DecoderPassthroughTest.BindBufferBaseValidArgs Error loading EGL entry points. Received fatal exception EXCEPTION_ACCESS_VIOLATION Backtrace: (No symbol) [0x00000000] gl::GetGLProcAddress [0x01B571CC+195] gl::DriverEGL::InitializeStaticBindings [0x01DFB345+209] gl::InitializeStaticGLBindingsEGL [0x01E53CC1+13] gl::init::InitializeStaticGLBindings [0x01E53500+958] gl::init::InitializeGLOneOffImplementation [0x01C8B710+32] gpu::gles2::GLES2DecoderPassthroughTestBase::SetUp [0x010CC5E3+291] testing::Test::Run [0x0157A9A2+112] testing::TestInfo::Run [0x0157B1D7+215] testing::TestSuite::Run [0x0157B64D+247] testing::internal::UnitTestImpl::RunAllTests [0x01581F45+629] testing::UnitTest::Run [0x01581BDC+164] base::TestSuite::Run [0x01A84A4C+108] base::OnceCallback<int __cdecl(void)>::Run [0x01A8691D+43] base::LaunchUnitTests [0x01A85C2C+484] base::LaunchUnitTests [0x01A85AFF+183] main [0x00FAE5BA+134] __scrt_common_main_seh [0x0218850C+250] (d:\agent\_work\3\s\src\vctools\crt\vcstartup\src\startup\exe_common.inl:288) BaseThreadInitThunk [0x760F343D+18] RtlInitializeExceptionChain [0x77D29802+99] RtlInitializeExceptionChain [0x77D297D5+54] [ RUN ] GLES3DecoderPassthroughTest.BindBufferBaseValidArgs [ OK ] GLES3DecoderPassthroughTest.BindBufferBaseValidArgs (0 ms) ================================================================================