Back to build
Raw log | Switch to full mode | Login

Test 'AssociatedUserValidatorUserAccessBlockingTest.BlockUserAccessAsNeeded/29' completed with the following status(es): 'FAILURE_ON_EXIT','SUCCESS' Test 'AssociatedUserValidatorUserAccessBlockingTest.BlockUserAccessAsNeeded/29' had the following logs when run: ================================================================================ [ RUN ] AssociatedUserValidatorUserAccessBlockingTest.BlockUserAccessAsNeeded/29 [7800:8180:0317/182636.385:19630343:INFO:associated_user_validator.cc(294)] DenySigninForUsersWithInvalidTokenHandles: Revoking access for sid=S-1-4-1 [7800:8180:0317/182636.400:19630359:INFO:associated_user_validator.cc(335)] AllowSigninForUsersWithInvalidTokenHandles: [ OK ] AssociatedUserValidatorUserAccessBlockingTest.BlockUserAccessAsNeeded/29 (1 ms) [ RUN ] AssociatedUserValidatorUserAccessBlockingTest.BlockUserAccessAsNeeded/30 [7800:8180:0317/182636.400:19630359:INFO:associated_user_validator.cc(335)] AllowSigninForUsersWithInvalidTokenHandles: [ OK ] AssociatedUserValidatorUserAccessBlockingTest.BlockUserAccessAsNeeded/30 (1 ms) [----------] 10 tests from AssociatedUserValidatorUserAccessBlockingTest (36 ms total) [----------] Global test environment tear-down [==========] 10 tests from 1 test suite ran. (36 ms total) [ PASSED ] 10 tests. [7800:6924:0317/182636.400:19630359:INFO:win_http_url_fetcher.cc(34)] WinHttpUrlFetcher: url=https://www.googleapis.com/oauth2/v2/tokeninfo (scheme and port ignored) [ RUN ] AssociatedUserValidatorUserAccessBlockingTest.BlockUserAccessAsNeeded/29 [7096:6856:0317/182637.025:19630984:INFO:associated_user_validator.cc(294)] DenySigninForUsersWithInvalidTokenHandles: Revoking access for sid=S-1-4-1 [7096:6856:0317/182637.025:19630984:INFO:associated_user_validator.cc(335)] AllowSigninForUsersWithInvalidTokenHandles: [ OK ] AssociatedUserValidatorUserAccessBlockingTest.BlockUserAccessAsNeeded/29 (3 ms) ================================================================================