Back to build
Raw log | Switch to full mode | Login

Test 'GLES3DecoderPassthroughTest.BindBufferBaseValidArgs' completed with the following status(es): 'CRASH','SUCCESS' Test 'GLES3DecoderPassthroughTest.BindBufferBaseValidArgs' had the following logs when run: ================================================================================ [ RUN ] GLES3DecoderPassthroughTest.BindBufferBaseValidArgs Error loading EGL entry points. Received fatal exception EXCEPTION_ACCESS_VIOLATION Backtrace: (No symbol) [0x0000000000000000] gl::GetGLProcAddress [0x00000001403C76A1+241] gl::DriverEGL::InitializeStaticBindings [0x0000000140702182+242] gl::InitializeStaticGLBindingsEGL [0x0000000140768434+20] gl::init::InitializeStaticGLBindings [0x0000000140767A9E+1230] gl::init::InitializeGLOneOffImplementation [0x000000014054E51C+44] gpu::gles2::GLES2DecoderPassthroughTestBase::SetUp [0x000000013F72535A+346] testing::Test::Run [0x000000013FCD8C60+112] testing::TestInfo::Run [0x000000013FCD963C+220] testing::TestSuite::Run [0x000000013FCD9B7E+302] testing::internal::UnitTestImpl::RunAllTests [0x000000013FCE178B+635] testing::UnitTest::Run [0x000000013FCE1471+177] base::TestSuite::Run [0x00000001402CE371+129] base::OnceCallback<int __cdecl(void)>::Run [0x00000001402D0735+53] base::LaunchUnitTests [0x00000001402CF83C+556] base::LaunchUnitTests [0x00000001402CF6CE+190] main [0x000000013F5B4CFA+154] __scrt_common_main_seh [0x0000000140B256A8+268] (d:\agent\_work\2\s\src\vctools\crt\vcstartup\src\startup\exe_common.inl:288) BaseThreadInitThunk [0x00000000772159CD+13] RtlUserThreadStart [0x000000007734A561+33] [ RUN ] GLES3DecoderPassthroughTest.BindBufferBaseValidArgs [ OK ] GLES3DecoderPassthroughTest.BindBufferBaseValidArgs (0 ms) ================================================================================