Back to build
Raw log | Switch to full mode | Login

Test 'GLES3DecoderPassthroughTest.BindBufferBaseValidArgs' completed with the following status(es): 'CRASH','SUCCESS' Test 'GLES3DecoderPassthroughTest.BindBufferBaseValidArgs' had the following logs when run: ================================================================================ [ RUN ] GLES3DecoderPassthroughTest.BindBufferBaseValidArgs Error loading EGL entry points. Received fatal exception EXCEPTION_ACCESS_VIOLATION Backtrace: (No symbol) [0x00000000] gl::GetGLProcAddress [0x015E9D1C+195] gl::DriverEGL::InitializeStaticBindings [0x018AFF35+209] gl::InitializeStaticGLBindingsEGL [0x01909E51+13] gl::init::InitializeStaticGLBindings [0x01909780+958] gl::init::InitializeGLOneOffImplementation [0x0171F680+32] gpu::gles2::GLES2DecoderPassthroughTestBase::SetUp [0x00B3F123+291] testing::Test::Run [0x00FEFB4A+112] testing::TestInfo::Run [0x00FF0389+215] testing::TestSuite::Run [0x00FF0949+247] testing::internal::UnitTestImpl::RunAllTests [0x00FF7302+642] testing::UnitTest::Run [0x00FF6F8C+164] base::TestSuite::Run [0x0150264C+108] base::OnceCallback<int __cdecl(void)>::Run [0x0150451D+43] base::LaunchUnitTests [0x0150382C+484] base::LaunchUnitTests [0x015036FF+183] main [0x00A1ED9A+134] __scrt_common_main_seh [0x01C37D8C+250] (d:\agent\_work\3\s\src\vctools\crt\vcstartup\src\startup\exe_common.inl:288) BaseThreadInitThunk [0x74C7337A+18] RtlInitializeExceptionChain [0x772492B2+99] RtlInitializeExceptionChain [0x77249285+54] [ RUN ] GLES3DecoderPassthroughTest.BindBufferBaseValidArgs [ OK ] GLES3DecoderPassthroughTest.BindBufferBaseValidArgs (0 ms) ================================================================================