Back to build
Raw log | Switch to full mode | Login

Test 'All/AutofillCompanyInteractiveTest.FieldsChangeName/0' completed with the following status(es): 'TIMEOUT','SUCCESS' Test 'All/AutofillCompanyInteractiveTest.FieldsChangeName/0' had the following logs when run: ================================================================================ [ RUN ] All/AutofillCompanyInteractiveTest.FieldsChangeName/0 [8764:5500:0418/213517.833:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=All/AutofillCompanyInteractiveTest.FieldsChangeName/0 --single_process --snapshot-output-dir="e:\b\s\w\io__mpax" --test-launcher-bot-mode --test-launcher-output="e:\b\s\w\it__utl0\scoped_dir1080_8164\results1080_30196\test_results.xml" --test-launcher-summary-output="e:\b\s\w\io__mpax\output.json" --user-data-dir="e:\b\s\w\it__utl0\scoped_dir1080_8164\d1080_7365" --disable-offline-auto-reload --use-mock-cert-verifier-for-testing --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=30 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=TestFeatureForBrowserTest1 --disable-features=AutofillEnableCompanyName,TestFeatureForBrowserTest2 --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=e:\b\s\w\ir\out\Release\gen" --restore-last-session about:blank [8764:8900:0418/213517.895:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 [8764:6036:0418/213518.109:WARNING:leveldb_database.cc(106)] Unable to open e:\b\s\w\it__utl0\scoped_dir1080_8164\d1080_7365\Default\shared_proto_db: Invalid argument: e:\b\s\w\it__utl0\scoped_dir1080_8164\d1080_7365\Default\shared_proto_db: does not exist (create_if_missing is false) [8764:5244:0418/213518.360:WARNING:embedded_test_server.cc(238)] Request not handled. Returning 404: /favicon.ico [ RUN ] All/AutofillCompanyInteractiveTest.FieldsChangeName/0 [8472:6240:0418/213759.038:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=All/AutofillCompanyInteractiveTest.FieldsChangeName/0 --single_process --snapshot-output-dir="e:\b\s\w\io__mpax" --test-launcher-bot-mode --test-launcher-output="e:\b\s\w\it__utl0\scoped_dir1080_8164\results1080_19506\test_results.xml" --test-launcher-summary-output="e:\b\s\w\io__mpax\output.json" --user-data-dir="e:\b\s\w\it__utl0\scoped_dir1080_8164\d1080_30442" --disable-offline-auto-reload --use-mock-cert-verifier-for-testing --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=30 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=TestFeatureForBrowserTest1 --disable-features=AutofillEnableCompanyName,TestFeatureForBrowserTest2 --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=e:\b\s\w\ir\out\Release\gen" --restore-last-session about:blank [8472:1076:0418/213759.183:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 [8472:6560:0418/213759.593:WARNING:leveldb_database.cc(106)] Unable to open e:\b\s\w\it__utl0\scoped_dir1080_8164\d1080_30442\Default\shared_proto_db: Invalid argument: e:\b\s\w\it__utl0\scoped_dir1080_8164\d1080_30442\Default\shared_proto_db: does not exist (create_if_missing is false) [8472:6508:0418/213800.572:WARNING:embedded_test_server.cc(238)] Request not handled. Returning 404: /favicon.ico [8472:9164:0418/213800.777:ERROR:browser_process_sub_thread.cc(217)] Waited 36 ms for network service [8472:6240:0418/213802.072:WARNING:pref_notifier_impl.cc(36)] Pref observer for browser.relaunch_notification_period found at shutdown. [8472:6240:0418/213802.072:WARNING:pref_notifier_impl.cc(36)] Pref observer for media_router.cast_allow_all_ips found at shutdown. [ OK ] All/AutofillCompanyInteractiveTest.FieldsChangeName/0 (3213 ms) ================================================================================