Back to build
Raw log | Switch to full mode | Login

Test 'GLES3DecoderPassthroughTest.BindBufferBaseValidArgs' completed with the following status(es): 'CRASH','SUCCESS' Test 'GLES3DecoderPassthroughTest.BindBufferBaseValidArgs' had the following logs when run: ================================================================================ [ RUN ] GLES3DecoderPassthroughTest.BindBufferBaseValidArgs Error loading EGL entry points. Received fatal exception EXCEPTION_ACCESS_VIOLATION Backtrace: (No symbol) [0x00000000] gl::GetGLProcAddress [0x009BA41D+96] gl::DriverEGL::InitializeStaticBindings [0x00BC7D47+63] gl::InitializeStaticGLBindingsEGL [0x00C0A4CE+14] gl::init::InitializeStaticGLBindings [0x00C09F7A+902] gl::init::InitializeGLOneOffImplementation [0x00AD7B50+12] gpu::gles2::GLES2DecoderPassthroughTestBase::SetUp [0x0039F3F5+375] testing::Test::Run [0x007A5412+112] testing::TestInfo::Run [0x007A5C23+215] testing::TestSuite::Run [0x007A60B0+250] testing::internal::UnitTestImpl::RunAllTests [0x007AC9FE+678] testing::UnitTest::Run [0x007AC65D+153] base::TestSuite::Run [0x0091E206+100] base::LaunchUnitTests [0x0091F181+449] base::LaunchUnitTests [0x0091F04C+140] main [0x00289974+124] __scrt_common_main_seh [0x00E581A1+250] (d:\agent\_work\3\s\src\vctools\crt\vcstartup\src\startup\exe_common.inl:288) BaseThreadInitThunk [0x76B3343D+18] RtlInitializeExceptionChain [0x77A79802+99] RtlInitializeExceptionChain [0x77A797D5+54] [ RUN ] GLES3DecoderPassthroughTest.BindBufferBaseValidArgs [ OK ] GLES3DecoderPassthroughTest.BindBufferBaseValidArgs (16 ms) ================================================================================