Back to build
Raw log | Switch to full mode | Login

{ "shards": [ { "abandoned_ts": "2019-04-20T06:55:24.254058", "bot_dimensions": [ { "key": "caches", "value": [ "swarming_module_cache_vpython" ] }, { "key": "cores", "value": [ "2" ] }, { "key": "cpu", "value": [ "arm", "arm-32", "armv7l", "armv7l-32", "armv7l-32-SAMSUNG_EXYNOS5" ] }, { "key": "cpu_governor", "value": [ "interactive" ] }, { "key": "gce", "value": [ "0" ] }, { "key": "gpu", "value": [ "none" ] }, { "key": "id", "value": [ "build121-b4" ] }, { "key": "inside_docker", "value": [ "0" ] }, { "key": "kvm", "value": [ "0" ] }, { "key": "locale", "value": [ "en_US.UTF-8" ] }, { "key": "machine_type", "value": [ "n1-highcpu-2" ] }, { "key": "os", "value": [ "Linux", "Ubuntu", "Ubuntu-14.04" ] }, { "key": "pool", "value": [ "Chrome" ] }, { "key": "python", "value": [ "2.7.6" ] }, { "key": "server_version", "value": [ "4267-53b17d5" ] }, { "key": "ssd", "value": [ "1" ] }, { "key": "zone", "value": [ "us", "us-mtv", "us-mtv-chops", "us-mtv-chops-b", "us-mtv-chops-b-4" ] } ], "bot_id": "build121-b4", "bot_version": "bd68e04e43fc4d1b7b5b65890a29c5d5bae55ab1423851733f92abd7e13dda14", "completed_ts": "2019-04-20T06:55:24.254058", "costs_usd": [ 0.00010814695630410173 ], "created_ts": "2019-04-20T06:55:16.286418", "internal_failure": true, "modified_ts": "2019-04-20T06:55:24.254058", "name": "resource_sizes_cronet_sample_apk/Ubuntu-14.04/00f446b175/android-cronet-x86-rel/19557", "output": "23877 2019-04-20 06:55:23.161 E: internal failure: Could not install packages; exit code 1\noutput:[P23882 23:55:22.630 resolver.go:175 D] Resolving package infra/tools/luci/logdog/butler/linux-armv6l@git_revision:e1abc57be62d198b5c2f487bfb2fa2d2eb0e867c ...\n[P23882 23:55:22.631 resolver.go:175 D] Resolving package infra/tools/luci/vpython-native/linux-armv6l@git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 ...\n[P23882 23:55:22.632 resolver.go:175 D] Resolving package infra/tools/luci/vpython/linux-armv6l@git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 ...\n[P23882 23:55:22.633 resolver.go:175 D] Resolving package infra/python/cpython/linux-armv6l@version:2.7.14.chromium14 ...\n[P23882 23:55:22.633 client.go:729 D] cipd: tag cache hit for infra/tools/luci/logdog/butler/linux-armv6l:git_revision:e1abc57be62d198b5c2f487bfb2fa2d2eb0e867c - 7d8765c846fc588401bf3c5baae77962958dd782\n[P23882 23:55:22.634 resolver.go:178 D] Resolved package infra/tools/luci/logdog/butler/linux-armv6l@git_revision:e1abc57be62d198b5c2f487bfb2fa2d2eb0e867c => infra/tools/luci/logdog/butler/linux-armv6l:7d8765c846fc588401bf3c5baae77962958dd782\n[P23882 23:55:22.634 client.go:729 D] cipd: tag cache hit for infra/tools/luci/vpython-native/linux-armv6l:git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 - mdVAijlxZqmaCxK1VzXvdQDNwzOaoLnRtGVcI_o-koEC\n[P23882 23:55:22.635 client.go:729 D] cipd: tag cache hit for infra/tools/luci/vpython/linux-armv6l:git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 - e8eqX10XNMYlLRL8DzANsdZmkeEfBwDga7MYLCNxHxAC\n[P23882 23:55:22.635 client.go:206 D] RPC chrome-infra-packages.appspot.com/cipd.Repository.ResolveVersion {\"host\":\"chrome-infra-packages.appspot.com\", \"method\":\"ResolveVersion\", \"service\":\"cipd.Repository\"}\n[P23882 23:55:22.636 resolver.go:178 D] Resolved package infra/tools/luci/vpython-native/linux-armv6l@git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 => infra/tools/luci/vpython-native/linux-armv6l:mdVAijlxZqmaCxK1VzXvdQDNwzOaoLnRtGVcI_o-koEC\n[P23882 23:55:22.637 resolver.go:178 D] Resolved package infra/tools/luci/vpython/linux-armv6l@git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 => infra/tools/luci/vpython/linux-armv6l:e8eqX10XNMYlLRL8DzANsdZmkeEfBwDga7MYLCNxHxAC\n[P23882 23:55:22.637 auth.go:1265 D] Minting a new token {\"key\":\"luci_ctx/e7f61a41d80ab57adb9f9b4582fc6e2ebeceb1fa46f3cb9d88cfc0e08a28ed5f\", \"scopes\":\"https://www.googleapis.com/auth/userinfo.email\"}\n[P23882 23:55:22.638 luci_ctx.go:138 D] POST http://127.0.0.1:46661/rpc/LuciLocalAuthService.GetOAuthToken {\"key\":\"luci_ctx/e7f61a41d80ab57adb9f9b4582fc6e2ebeceb1fa46f3cb9d88cfc0e08a28ed5f\", \"scopes\":\"https://www.googleapis.com/auth/userinfo.email\"}\n[P23882 23:55:22.756 auth.go:1222 D] Token expires in 4m59.243784911s {\"key\":\"luci_ctx/e7f61a41d80ab57adb9f9b4582fc6e2ebeceb1fa46f3cb9d88cfc0e08a28ed5f\", \"scopes\":\"https://www.googleapis.com/auth/userinfo.email\"}\n[P23882 23:55:23.147 resolver.go:180 D] Failed to resolve package infra/python/cpython/linux-armv6l@version:2.7.14.chromium14: no such package\nErrors:\n failed to resolve infra/python/cpython/linux-armv6l@version:2.7.14.chromium14 (line 2): no such package\nTraceback (most recent call last):\n File \"/mnt/data/b/s/swarming_bot.2.zip/client/run_isolated.py\", line 690, in map_and_run\n with data.install_packages_fn(run_dir) as cipd_info:\n File \"/usr/lib/python2.7/contextlib.py\", line 17, in __enter__\n return self.gen.next()\n File \"/mnt/data/b/s/swarming_bot.2.zip/client/run_isolated.py\", line 1006, in install_client_and_packages\n run_dir, cipd_cache_dir, client, packages, timeoutfn())\n File \"/mnt/data/b/s/swarming_bot.2.zip/client/run_isolated.py\", line 935, in _install_packages\n timeout=timeout,\n File \"/mnt/data/b/s/swarming_bot.2.zip/client/cipd.py\", line 221, in ensure\n exit_code, '\\n'.join(output)))\nError: Could not install packages; exit code 1\noutput:[P23882 23:55:22.630 resolver.go:175 D] Resolving package infra/tools/luci/logdog/butler/linux-armv6l@git_revision:e1abc57be62d198b5c2f487bfb2fa2d2eb0e867c ...\n[P23882 23:55:22.631 resolver.go:175 D] Resolving package infra/tools/luci/vpython-native/linux-armv6l@git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 ...\n[P23882 23:55:22.632 resolver.go:175 D] Resolving package infra/tools/luci/vpython/linux-armv6l@git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 ...\n[P23882 23:55:22.633 resolver.go:175 D] Resolving package infra/python/cpython/linux-armv6l@version:2.7.14.chromium14 ...\n[P23882 23:55:22.633 client.go:729 D] cipd: tag cache hit for infra/tools/luci/logdog/butler/linux-armv6l:git_revision:e1abc57be62d198b5c2f487bfb2fa2d2eb0e867c - 7d8765c846fc588401bf3c5baae77962958dd782\n[P23882 23:55:22.634 resolver.go:178 D] Resolved package infra/tools/luci/logdog/butler/linux-armv6l@git_revision:e1abc57be62d198b5c2f487bfb2fa2d2eb0e867c => infra/tools/luci/logdog/butler/linux-armv6l:7d8765c846fc588401bf3c5baae77962958dd782\n[P23882 23:55:22.634 client.go:729 D] cipd: tag cache hit for infra/tools/luci/vpython-native/linux-armv6l:git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 - mdVAijlxZqmaCxK1VzXvdQDNwzOaoLnRtGVcI_o-koEC\n[P23882 23:55:22.635 client.go:729 D] cipd: tag cache hit for infra/tools/luci/vpython/linux-armv6l:git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 - e8eqX10XNMYlLRL8DzANsdZmkeEfBwDga7MYLCNxHxAC\n[P23882 23:55:22.635 client.go:206 D] RPC chrome-infra-packages.appspot.com/cipd.Repository.ResolveVersion {\"host\":\"chrome-infra-packages.appspot.com\", \"method\":\"ResolveVersion\", \"service\":\"cipd.Repository\"}\n[P23882 23:55:22.636 resolver.go:178 D] Resolved package infra/tools/luci/vpython-native/linux-armv6l@git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 => infra/tools/luci/vpython-native/linux-armv6l:mdVAijlxZqmaCxK1VzXvdQDNwzOaoLnRtGVcI_o-koEC\n[P23882 23:55:22.637 resolver.go:178 D] Resolved package infra/tools/luci/vpython/linux-armv6l@git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 => infra/tools/luci/vpython/linux-armv6l:e8eqX10XNMYlLRL8DzANsdZmkeEfBwDga7MYLCNxHxAC\n[P23882 23:55:22.637 auth.go:1265 D] Minting a new token {\"key\":\"luci_ctx/e7f61a41d80ab57adb9f9b4582fc6e2ebeceb1fa46f3cb9d88cfc0e08a28ed5f\", \"scopes\":\"https://www.googleapis.com/auth/userinfo.email\"}\n[P23882 23:55:22.638 luci_ctx.go:138 D] POST http://127.0.0.1:46661/rpc/LuciLocalAuthService.GetOAuthToken {\"key\":\"luci_ctx/e7f61a41d80ab57adb9f9b4582fc6e2ebeceb1fa46f3cb9d88cfc0e08a28ed5f\", \"scopes\":\"https://www.googleapis.com/auth/userinfo.email\"}\n[P23882 23:55:22.756 auth.go:1222 D] Token expires in 4m59.243784911s {\"key\":\"luci_ctx/e7f61a41d80ab57adb9f9b4582fc6e2ebeceb1fa46f3cb9d88cfc0e08a28ed5f\", \"scopes\":\"https://www.googleapis.com/auth/userinfo.email\"}\n[P23882 23:55:23.147 resolver.go:180 D] Failed to resolve package infra/python/cpython/linux-armv6l@version:2.7.14.chromium14: no such package\nErrors:\n failed to resolve infra/python/cpython/linux-armv6l@version:2.7.14.chromium14 (line 2): no such package\nSending the crash report .../mnt/data/b/s/swarming_bot.2.zip/third_party/urllib3/util/ssl_.py:354: SNIMissingWarning: An HTTPS request has been made, but the SNI (Server Name Indication) extension to TLS is not available on this platform. This may cause the server to present an incorrect TLS certificate, which can cause validation failures. You can upgrade to a newer version of Python to solve this. For more information, see https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings\n/mnt/data/b/s/swarming_bot.2.zip/third_party/urllib3/util/ssl_.py:150: InsecurePlatformWarning: A true SSLContext object is not available. This prevents urllib3 from configuring SSL appropriately and may cause certain SSL connections to fail. You can upgrade to a newer version of Python to solve this. For more information, see https://urllib3.readthedocs.io/en/latest/advanced-usage.html#ssl-warnings\n done.\nReport URL: https://isolateserver.appspot.com/restricted/ereporter2/errors/5643032508497920\nCould not install packages; exit code 1\noutput:[P23882 23:55:22.630 resolver.go:175 D] Resolving package infra/tools/luci/logdog/butler/linux-armv6l@git_revision:e1abc57be62d198b5c2f487bfb2fa2d2eb0e867c ...\n[P23882 23:55:22.631 resolver.go:175 D] Resolving package infra/tools/luci/vpython-native/linux-armv6l@git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 ...\n[P23882 23:55:22.632 resolver.go:175 D] Resolving package infra/tools/luci/vpython/linux-armv6l@git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 ...\n[P23882 23:55:22.633 resolver.go:175 D] Resolving package infra/python/cpython/linux-armv6l@version:2.7.14.chromium14 ...\n[P23882 23:55:22.633 client.go:729 D] cipd: tag cache hit for infra/tools/luci/logdog/butler/linux-armv6l:git_revision:e1abc57be62d198b5c2f487bfb2fa2d2eb0e867c - 7d8765c846fc588401bf3c5baae77962958dd782\n[P23882 23:55:22.634 resolver.go:178 D] Resolved package infra/tools/luci/logdog/butler/linux-armv6l@git_revision:e1abc57be62d198b5c2f487bfb2fa2d2eb0e867c => infra/tools/luci/logdog/butler/linux-armv6l:7d8765c846fc588401bf3c5baae77962958dd782\n[P23882 23:55:22.634 client.go:729 D] cipd: tag cache hit for infra/tools/luci/vpython-native/linux-armv6l:git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 - mdVAijlxZqmaCxK1VzXvdQDNwzOaoLnRtGVcI_o-koEC\n[P23882 23:55:22.635 client.go:729 D] cipd: tag cache hit for infra/tools/luci/vpython/linux-armv6l:git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 - e8eqX10XNMYlLRL8DzANsdZmkeEfBwDga7MYLCNxHxAC\n[P23882 23:55:22.635 client.go:206 D] RPC chrome-infra-packages.appspot.com/cipd.Repository.ResolveVersion {\"host\":\"chrome-infra-packages.appspot.com\", \"method\":\"ResolveVersion\", \"service\":\"cipd.Repository\"}\n[P23882 23:55:22.636 resolver.go:178 D] Resolved package infra/tools/luci/vpython-native/linux-armv6l@git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 => infra/tools/luci/vpython-native/linux-armv6l:mdVAijlxZqmaCxK1VzXvdQDNwzOaoLnRtGVcI_o-koEC\n[P23882 23:55:22.637 resolver.go:178 D] Resolved package infra/tools/luci/vpython/linux-armv6l@git_revision:cc09450f1c27c0034ec08b1f6d63bbc298294763 => infra/tools/luci/vpython/linux-armv6l:e8eqX10XNMYlLRL8DzANsdZmkeEfBwDga7MYLCNxHxAC\n[P23882 23:55:22.637 auth.go:1265 D] Minting a new token {\"key\":\"luci_ctx/e7f61a41d80ab57adb9f9b4582fc6e2ebeceb1fa46f3cb9d88cfc0e08a28ed5f\", \"scopes\":\"https://www.googleapis.com/auth/userinfo.email\"}\n[P23882 23:55:22.638 luci_ctx.go:138 D] POST http://127.0.0.1:46661/rpc/LuciLocalAuthService.GetOAuthToken {\"key\":\"luci_ctx/e7f61a41d80ab57adb9f9b4582fc6e2ebeceb1fa46f3cb9d88cfc0e08a28ed5f\", \"scopes\":\"https://www.googleapis.com/auth/userinfo.email\"}\n[P23882 23:55:22.756 auth.go:1222 D] Token expires in 4m59.243784911s {\"key\":\"luci_ctx/e7f61a41d80ab57adb9f9b4582fc6e2ebeceb1fa46f3cb9d88cfc0e08a28ed5f\", \"scopes\":\"https://www.googleapis.com/auth/userinfo.email\"}\n[P23882 23:55:23.147 resolver.go:180 D] Failed to resolve package infra/python/cpython/linux-armv6l@version:2.7.14.chromium14: no such package\nErrors:\n failed to resolve infra/python/cpython/linux-armv6l@version:2.7.14.chromium14 (line 2): no such package\n", "run_id": "445258a1a0b99311", "server_versions": [ "4267-53b17d5" ], "started_ts": "2019-04-20T06:55:18.884433", "state": "BOT_DIED", "tags": [ "build_is_experimental:false", "buildername:android-cronet-x86-rel", "buildnumber:19557", "data:00f446b175dbb4b132d012b2e2befaaa1a676dcd", "master:chromium.android", "name:resource_sizes_cronet_sample_apk", "os:Ubuntu-14.04", "pool:Chrome", "priority:25", "project:chromium", "purpose:CI", "purpose:luci", "purpose:post-commit", "service_account:none", "slavename:swarm2479-c4", "spec_name:chromium.ci:android-cronet-x86-rel", "stepname:resource_sizes_cronet_sample_apk", "swarming.pool.template:none", "swarming.pool.version:b0a6cb78cd34832b49b843b36f65ec5a7a568a79", "user:None" ], "task_id": "445258a1a0b99310", "try_number": "1" } ] }