Back to build
Raw log | Switch to full mode | Login

Test 'GLES3DecoderPassthroughTest.BindBufferBaseValidArgs' completed with the following status(es): 'CRASH','SUCCESS' Test 'GLES3DecoderPassthroughTest.BindBufferBaseValidArgs' had the following logs when run: ================================================================================ [ RUN ] GLES3DecoderPassthroughTest.BindBufferBaseValidArgs Error loading EGL entry points. Received fatal exception EXCEPTION_ACCESS_VIOLATION Backtrace: (No symbol) [0x0000000000000000] gl::GetGLProcAddress [0x00007FF6A7F66353+145] gl::DriverEGL::InitializeStaticBindings [0x00007FF6A81C7A7B+67] gl::InitializeStaticGLBindingsEGL [0x00007FF6A8213F5C+20] gl::init::InitializeStaticGLBindings [0x00007FF6A8213844+964] gl::init::InitializeGLOneOffImplementation [0x00007FF6A80BD108+20] gpu::gles2::GLES2DecoderPassthroughTestBase::SetUp [0x00007FF6A7816E74+346] testing::Test::Run [0x00007FF6A7CF8184+112] testing::TestInfo::Run [0x00007FF6A7CF8AF6+220] testing::TestSuite::Run [0x00007FF6A7CF9152+302] testing::internal::UnitTestImpl::RunAllTests [0x00007FF6A7D00F94+856] testing::UnitTest::Run [0x00007FF6A7D00BB5+177] base::TestSuite::Run [0x00007FF6A7EB8EAB+129] base::LaunchUnitTests [0x00007FF6A7EB9F42+530] base::LaunchUnitTests [0x00007FF6A7EB9DCF+159] main [0x00007FF6A76ACAD9+141] __scrt_common_main_seh [0x00007FF6A84938F0+268] (d:\agent\_work\2\s\src\vctools\crt\vcstartup\src\startup\exe_common.inl:288) BaseThreadInitThunk [0x00007FF910CB2774+20] RtlUserThreadStart [0x00007FF910DD0D51+33] [ RUN ] GLES3DecoderPassthroughTest.BindBufferBaseValidArgs [ OK ] GLES3DecoderPassthroughTest.BindBufferBaseValidArgs (8 ms) ================================================================================