Back to build
Raw log | Switch to full mode | Login

Test 'ActivationStateComputingThrottleSubFrameTest.Activate/0' completed with the following status(es): 'CRASH','SUCCESS' Test 'ActivationStateComputingThrottleSubFrameTest.Activate/0' had the following logs when run: ================================================================================ [ RUN ] ActivationStateComputingThrottleSubFrameTest.Activate/0 [7684:8988:0420/081848.889:978593:ERROR:render_widget_host_view_base.cc(183)] NOT IMPLEMENTED Received fatal exception EXCEPTION_ACCESS_VIOLATION Backtrace: content::RenderWidgetHost::GetRenderWidgetHosts [0x00007FF617DDC517+171] content::RenderWidgetHost::GetRenderWidgetHosts [0x00007FF617DDC4CE+98] content::RenderViewHostTestHarness::TearDown [0x00007FF618E35590+150] subresource_filter::ActivationStateComputingNavigationThrottleTest::TearDown [0x00007FF616A335D8+146] testing::TestInfo::Run [0x00007FF616B6AA4A+220] testing::TestSuite::Run [0x00007FF616B6B0A6+302] testing::internal::UnitTestImpl::RunAllTests [0x00007FF616B72EE8+856] testing::UnitTest::Run [0x00007FF616B72B09+177] base::TestSuite::Run [0x00007FF6188311F7+129] content::UnitTestTestSuite::Run [0x00007FF618E37353+45] base::LaunchUnitTests [0x00007FF6188331DE+530] base::LaunchUnitTests [0x00007FF61883306B+159] main [0x00007FF61640AD7E+58] __scrt_common_main_seh [0x00007FF61AE2A8A4+268] (d:\agent\_work\2\s\src\vctools\crt\vcstartup\src\startup\exe_common.inl:288) BaseThreadInitThunk [0x00007FFE928A2774+20] RtlUserThreadStart [0x00007FFE941D0D51+33] [ RUN ] ActivationStateComputingThrottleSubFrameTest.Activate/0 [8844:3796:0420/081855.842:985546:ERROR:render_widget_host_view_base.cc(183)] NOT IMPLEMENTED [ OK ] ActivationStateComputingThrottleSubFrameTest.Activate/0 (94 ms) ================================================================================