Back to build
Raw log | Switch to full mode | Login

Test 'DevToolsSanityTest.TestNetworkSize' completed with the following status(es): 'TIMEOUT','SUCCESS' Test 'DevToolsSanityTest.TestNetworkSize' had the following logs when run: ================================================================================ [ RUN ] DevToolsSanityTest.TestNetworkSize [9808:10088:0420/084900.811:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=DevToolsSanityTest.TestNetworkSize --no-sandbox --single_process --test-launcher-bot-mode --test-launcher-output="C:\b\s\w\ityw5k0f\scoped_dir9876_25411\results9876_22774\test_results.xml" --test-launcher-summary-output="C:\b\s\w\iop5uhs2\output.json" --user-data-dir="C:\b\s\w\ityw5k0f\scoped_dir9876_25411\d9876_32402" --disable-offline-auto-reload --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=90 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2 --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=C:\b\s\w\ir\out\Release_x64\gen" --restore-last-session about:blank [9808:5240:0420/084901.731:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 [9808:7308:0420/084902.506:WARNING:leveldb_database.cc(106)] Unable to open C:\b\s\w\ityw5k0f\scoped_dir9876_25411\d9876_32402\Default\shared_proto_db: Invalid argument: C:\b\s\w\ityw5k0f\scoped_dir9876_25411\d9876_32402\Default\shared_proto_db: does not exist (create_if_missing is false) HTTP server started on http://127.0.0.1:50975... sending server_data: {"host": "127.0.0.1", "port": 50975} (36 bytes) testserver.py: Connection reset by peer testserver.py: Connection reset by peer [ RUN ] DevToolsSanityTest.TestNetworkSize [3980:8548:0420/092603.628:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=DevToolsSanityTest.TestNetworkSize --no-sandbox --single_process --test-launcher-bot-mode --test-launcher-output="C:\b\s\w\ityw5k0f\scoped_dir9876_25411\results9876_21186\test_results.xml" --test-launcher-summary-output="C:\b\s\w\iop5uhs2\output.json" --user-data-dir="C:\b\s\w\ityw5k0f\scoped_dir9876_25411\d9876_2078" --disable-offline-auto-reload --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=90 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2 --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=C:\b\s\w\ir\out\Release_x64\gen" --restore-last-session about:blank [3980:9564:0420/092603.988:WARNING:leveldb_database.cc(106)] Unable to open C:\b\s\w\ityw5k0f\scoped_dir9876_25411\d9876_2078\Default\shared_proto_db: Invalid argument: C:\b\s\w\ityw5k0f\scoped_dir9876_25411\d9876_2078\Default\shared_proto_db: does not exist (create_if_missing is false) [3980:9932:0420/092604.196:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 HTTP server started on http://127.0.0.1:56477... sending server_data: {"host": "127.0.0.1", "port": 56477} (36 bytes) [3980:7228:0420/092609.110:ERROR:browser_process_sub_thread.cc(217)] Waited 124 ms for network service [3980:8548:0420/092609.123:WARNING:pref_notifier_impl.cc(36)] Pref observer for browser.relaunch_notification_period found at shutdown. [3980:8548:0420/092609.123:WARNING:pref_notifier_impl.cc(36)] Pref observer for media_router.cast_allow_all_ips found at shutdown. [ OK ] DevToolsSanityTest.TestNetworkSize (5908 ms) ================================================================================