Back to build
Raw log | Switch to full mode | Login

Test 'DevToolsExtensionTest.TestConsoleContextNames' completed with the following status(es): 'TIMEOUT','SUCCESS' Test 'DevToolsExtensionTest.TestConsoleContextNames' had the following logs when run: ================================================================================ [ RUN ] DevToolsExtensionTest.TestConsoleContextNames [6584:2592:0420/084953.801:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=DevToolsExtensionTest.TestConsoleContextNames --no-sandbox --single_process --test-launcher-bot-mode --test-launcher-output="C:\b\s\w\itzsq_gu\scoped_dir588_9758\results588_4667\test_results.xml" --test-launcher-summary-output="C:\b\s\w\iouiwqoa\output.json" --user-data-dir="C:\b\s\w\itzsq_gu\scoped_dir588_9758\d588_24083" --disable-offline-auto-reload --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=90 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2 --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=C:\b\s\w\ir\out\Release_x64\gen" --restore-last-session about:blank [6584:3808:0420/084954.932:WARNING:leveldb_database.cc(106)] Unable to open C:\b\s\w\itzsq_gu\scoped_dir588_9758\d588_24083\Default\shared_proto_db: Invalid argument: C:\b\s\w\itzsq_gu\scoped_dir588_9758\d588_24083\Default\shared_proto_db: does not exist (create_if_missing is false) [6584:5528:0420/084955.041:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 HTTP server started on http://127.0.0.1:50584... sending server_data: {"host": "127.0.0.1", "port": 50584} (36 bytes) testserver.py: Connection reset by peer testserver.py: Connection reset by peer [ RUN ] DevToolsExtensionTest.TestConsoleContextNames [1316:3980:0420/092917.415:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=DevToolsExtensionTest.TestConsoleContextNames --no-sandbox --single_process --test-launcher-bot-mode --test-launcher-output="C:\b\s\w\itzsq_gu\scoped_dir588_9758\results588_31308\test_results.xml" --test-launcher-summary-output="C:\b\s\w\iouiwqoa\output.json" --user-data-dir="C:\b\s\w\itzsq_gu\scoped_dir588_9758\d588_6884" --disable-offline-auto-reload --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=90 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2 --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=C:\b\s\w\ir\out\Release_x64\gen" --restore-last-session about:blank [1316:4440:0420/092917.837:WARNING:leveldb_database.cc(106)] Unable to open C:\b\s\w\itzsq_gu\scoped_dir588_9758\d588_6884\Default\shared_proto_db: Invalid argument: C:\b\s\w\itzsq_gu\scoped_dir588_9758\d588_6884\Default\shared_proto_db: does not exist (create_if_missing is false) [1316:2372:0420/092917.977:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 HTTP server started on http://127.0.0.1:55729... sending server_data: {"host": "127.0.0.1", "port": 55729} (36 bytes) [1316:1004:0420/092922.634:ERROR:browser_process_sub_thread.cc(217)] Waited 127 ms for network service [1316:3980:0420/092922.649:WARNING:pref_notifier_impl.cc(36)] Pref observer for browser.relaunch_notification_period found at shutdown. [1316:3980:0420/092922.649:WARNING:pref_notifier_impl.cc(36)] Pref observer for media_router.cast_allow_all_ips found at shutdown. [ OK ] DevToolsExtensionTest.TestConsoleContextNames (5655 ms) ================================================================================