Back to build
Raw log | Switch to full mode | Login

Test 'SitePerProcessHitTestDataGenerationBrowserTest.PointerEventsNoneOOPIF/0' completed with the following status(es): 'FAILURE','SUCCESS' Test 'SitePerProcessHitTestDataGenerationBrowserTest.PointerEventsNoneOOPIF/0' had the following logs when run: ================================================================================ [ RUN ] SitePerProcessHitTestDataGenerationBrowserTest.PointerEventsNoneOOPIF/0 DevTools listening on ws://127.0.0.1:52328/devtools/browser/deeca657-34d1-4f01-9b71-5ec95b8b0317 [14:03:42.203] vtDecompressionDuctCreate signalled err=-8973 (err) (Could not select and open decoder instance) at /SourceCache/CoreMedia_frameworks/CoreMedia-1562.240/Sources/VideoToolbox/VTDecompressionSession.c line 1181 <<<< VTVideoEncoderSelection >>>> VTSelectAndCreateVideoEncoderInstanceInternal: no video encoder found for 'avc1' [14:03:42.322] VTSelectAndCreateVideoEncoderInstanceInternal signalled err=-12908 (err) (Video encoder not available) at /SourceCache/CoreMedia_frameworks/CoreMedia-1562.240/Sources/VideoToolbox/VTVideoEncoderSelection.c line 1245 [14:03:42.322] VTCompressionSessionCreate signalled err=-12908 (err) (Could not select and open encoder instance) at /SourceCache/CoreMedia_frameworks/CoreMedia-1562.240/Sources/VideoToolbox/VTCompressionSession.c line 946 ../../content/browser/site_per_process_hit_test_browsertest.cc:6615: Failure Expected equality of these values: flags | viz::HitTestRegionFlags::kHitTestIgnore Which is: 63 hit_test_data[3].flags Which is: 126 Stack trace: 0 content_browsertests 0x000000010cb1ac0f StackTraceGetter::CurrentStackTrace(int, int) + 47 1 content_browsertests 0x000000010cb2580b testing::internal::UnitTestImpl::CurrentOsStackTraceExceptTop(int) + 91 2 content_browsertests 0x000000010cb25139 testing::internal::AssertHelper::operator=(testing::Message const&) const + 89 3 content_browsertests 0x000000010bd4ff45 content::SitePerProcessHitTestDataGenerationBrowserTest_PointerEventsNoneOOPIF_Test::RunTestOnMainThread() + 1525 4 content_browsertests 0x000000010e81d057 content::BrowserTestBase::ProxyRunTestOnMainThreadLoop() + 487 5 content_browsertests 0x000000010e8c3885 content::ShellBrowserMainParts::PreMainMessageLoopRun() + 69 6 content_browsertests 0x000000010defec0f content::BrowserMainLoop::PreMainMessageLoopRun() + 47 7 content_browsertests 0x000000010e38fd57 content::StartupTaskRunner::RunAllTasksNow() + 39 8 content_browsertests 0x000000010defd666 content::BrowserMainLoop::CreateStartupTasks() + 630 9 content_browsertests 0x000000010df009a2 content::BrowserMainRunnerImpl::Initialize(content::MainFunctionParams const&) + 82 10 content_browsertests 0x000000010e8c3306 ShellBrowserMain(content::MainFunctionParams const&, std::__1::unique_ptr<content::BrowserMainRunner, std::__1::default_delete<content::BrowserMainRunner> > const&) + 22 11 content_browsertests 0x000000010e8bf904 content::ShellMainDelegate::RunProcess(std::__1::basic_string<char, std::__1::char_traits<char>, std::__1::allocator<char> > const&, content::MainFunctionParams const&) + 292 12 content_browsertests 0x000000010dd96d4e content::ContentMainRunnerImpl::RunServiceManager(content::MainFunctionParams&, bool) + 782 13 content_browsertests 0x000000010dd96a11 content::ContentMainRunnerImpl::Run(bool) + 273 14 content_browsertests 0x00000001109306e8 service_manager::Main(service_manager::MainParams const&) + 2280 15 content_browsertests 0x000000010cdfe004 content::ContentMain(content::ContentMainParams const&) + 68 16 content_browsertests 0x000000010e81ccac content::BrowserTestBase::SetUp() + 2796 [48857:779:0420/140344.113225:WARNING:ipc_message_attachment_set.cc(49)] MessageAttachmentSet destroyed with unconsumed attachments: 0/1 [48857:25603:0420/140344.124560:ERROR:browser_process_sub_thread.cc(217)] Waited 3 ms for network service [ FAILED ] SitePerProcessHitTestDataGenerationBrowserTest.PointerEventsNoneOOPIF/0, where GetParam() = (0, 1) (2106 ms) [ RUN ] SitePerProcessHitTestDataGenerationBrowserTest.PointerEventsNoneOOPIF/0 DevTools listening on ws://127.0.0.1:52499/devtools/browser/482e86d3-92ed-4cff-acbd-5876e5eaedb3 [14:04:01.588] vtDecompressionDuctCreate signalled err=-8973 (err) (Could not select and open decoder instance) at /SourceCache/CoreMedia_frameworks/CoreMedia-1562.240/Sources/VideoToolbox/VTDecompressionSession.c line 1181 <<<< VTVideoEncoderSelection >>>> VTSelectAndCreateVideoEncoderInstanceInternal: no video encoder found for 'avc1' [14:04:01.676] VTSelectAndCreateVideoEncoderInstanceInternal signalled err=-12908 (err) (Video encoder not available) at /SourceCache/CoreMedia_frameworks/CoreMedia-1562.240/Sources/VideoToolbox/VTVideoEncoderSelection.c line 1245 [14:04:01.676] VTCompressionSessionCreate signalled err=-12908 (err) (Could not select and open encoder instance) at /SourceCache/CoreMedia_frameworks/CoreMedia-1562.240/Sources/VideoToolbox/VTCompressionSession.c line 946 [49088:25347:0420/140402.651522:ERROR:browser_process_sub_thread.cc(217)] Waited 1 ms for network service [ OK ] SitePerProcessHitTestDataGenerationBrowserTest.PointerEventsNoneOOPIF/0 (1239 ms) ================================================================================