Back to build
Raw log | Switch to full mode | Login

Test 'SSLUITest.TestCertDBChangedFlushesClientAuthCache/0' completed with the following status(es): 'FAILURE','SUCCESS' Test 'SSLUITest.TestCertDBChangedFlushesClientAuthCache/0' had the following logs when run: ================================================================================ [ RUN ] SSLUITest.TestCertDBChangedFlushesClientAuthCache/0 [7432:6136:0420/143652.761:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=SSLUITest.TestCertDBChangedFlushesClientAuthCache/0 --single_process --test-launcher-bot-mode --test-launcher-output="e:\b\s\w\ittkb69e\scoped_dir5540_24866\results5540_6350\test_results.xml" --test-launcher-summary-output="e:\b\s\w\iom7gqez\output.json" --user-data-dir="e:\b\s\w\ittkb69e\scoped_dir5540_24866\d5540_19856" --disable-offline-auto-reload --allow-running-insecure-content --process-per-site --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=30 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2 --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=e:\b\s\w\ir\out\Release_x64\gen" --restore-last-session about:blank [7432:6380:0420/143652.942:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 [7432:7776:0420/143653.094:WARNING:leveldb_database.cc(106)] Unable to open e:\b\s\w\ittkb69e\scoped_dir5540_24866\d5540_19856\Default\shared_proto_db: Invalid argument: e:\b\s\w\ittkb69e\scoped_dir5540_24866\d5540_19856\Default\shared_proto_db: does not exist (create_if_missing is false) [7432:3592:0420/143653.145:ERROR:ssl_server_socket_impl.cc(686)] handshake failed; returned -1, SSL error code 1, net_error -100 [7432:3592:0420/143653.146:ERROR:ssl_server_socket_impl.cc(686)] handshake failed; returned -1, SSL error code 1, net_error -100 [7432:3592:0420/143653.216:ERROR:ssl_server_socket_impl.cc(686)] handshake failed; returned -1, SSL error code 1, net_error -100 [7432:3592:0420/143653.353:WARNING:embedded_test_server.cc(238)] Request not handled. Returning 404: /favicon.ico [7432:3592:0420/143653.428:WARNING:embedded_test_server.cc(238)] Request not handled. Returning 404: /favicon.ico [7432:3592:0420/143653.463:ERROR:ssl_server_socket_impl.cc(686)] handshake failed; returned -1, SSL error code 1, net_error -100 ../../chrome/browser/ssl/ssl_browsertest.cc(2640): error: Expected equality of these values: "" tab->GetLastCommittedURL().ref() Which is: "pass" Stack trace: Backtrace: StackTraceGetter::CurrentStackTrace [0x0000000140A7DB83+59] testing::internal::UnitTestImpl::CurrentOsStackTraceExceptTop [0x0000000140A867D5+87] testing::internal::AssertHelper::operator= [0x0000000140A862E5+75] SSLUITest_TestCertDBChangedFlushesClientAuthCache_Test::RunTestOnMainThread [0x000000013FF18EF0+2768] content::BrowserTestBase::ProxyRunTestOnMainThreadLoop [0x0000000142B52906+452] ChromeBrowserMainParts::PreMainMessageLoopRunImpl [0x00000001439903C3+4575] ChromeBrowserMainParts::PreMainMessageLoopRun [0x000000014398F126+46] content::BrowserMainLoop::PreMainMessageLoopRun [0x000000014141FA09+51] content::StartupTaskRunner::RunAllTasksNow [0x0000000141753597+41] content::BrowserMainLoop::CreateStartupTasks [0x000000014141E790+538] content::BrowserMainRunnerImpl::Initialize [0x00000001414215EC+102] content::BrowserMain [0x000000014141CE24+180] content::RunBrowserProcessMain [0x000000014270AB59+89] content::ContentMainRunnerImpl::RunServiceManager [0x000000014270B6F3+697] content::ContentMainRunnerImpl::Run [0x000000014270B40C+294] service_manager::Main [0x000000014333F568+1204] content::ContentMain [0x000000014270AAA2+62] content::BrowserTestBase::SetUp [0x0000000142B525F6+1510] InProcessBrowserTest::SetUp [0x00000001429B8F05+409] [7432:6032:0420/143653.839:ERROR:browser_process_sub_thread.cc(217)] Waited 44 ms for network service [7432:6136:0420/143653.845:WARNING:pref_notifier_impl.cc(36)] Pref observer for browser.relaunch_notification_period found at shutdown. [7432:6136:0420/143653.845:WARNING:pref_notifier_impl.cc(36)] Pref observer for media_router.cast_allow_all_ips found at shutdown. [ FAILED ] SSLUITest.TestCertDBChangedFlushesClientAuthCache/0, where GetParam() = false (1286 ms) [ RUN ] SSLUITest.TestCertDBChangedFlushesClientAuthCache/0 [4644:4212:0420/143806.536:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=SSLUITest.TestCertDBChangedFlushesClientAuthCache/0 --single_process --test-launcher-bot-mode --test-launcher-output="e:\b\s\w\ittkb69e\scoped_dir5540_24866\results5540_20425\test_results.xml" --test-launcher-summary-output="e:\b\s\w\iom7gqez\output.json" --user-data-dir="e:\b\s\w\ittkb69e\scoped_dir5540_24866\d5540_29853" --disable-offline-auto-reload --allow-running-insecure-content --process-per-site --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=30 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2 --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=e:\b\s\w\ir\out\Release_x64\gen" --restore-last-session about:blank [4644:5020:0420/143806.579:WARNING:leveldb_database.cc(106)] Unable to open e:\b\s\w\ittkb69e\scoped_dir5540_24866\d5540_29853\Default\shared_proto_db: Invalid argument: e:\b\s\w\ittkb69e\scoped_dir5540_24866\d5540_29853\Default\shared_proto_db: does not exist (create_if_missing is false) [4644:6708:0420/143806.587:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 [4644:5864:0420/143806.836:ERROR:ssl_server_socket_impl.cc(686)] handshake failed; returned -1, SSL error code 1, net_error -100 [4644:5864:0420/143806.836:ERROR:ssl_server_socket_impl.cc(686)] handshake failed; returned -1, SSL error code 1, net_error -100 [4644:5864:0420/143806.867:WARNING:embedded_test_server.cc(238)] Request not handled. Returning 404: /favicon.ico [4644:5864:0420/143807.028:ERROR:ssl_server_socket_impl.cc(686)] handshake failed; returned -1, SSL error code 1, net_error -100 [4644:5864:0420/143807.028:ERROR:ssl_server_socket_impl.cc(686)] handshake failed; returned -1, SSL error code 1, net_error -100 [4644:5864:0420/143807.031:ERROR:ssl_server_socket_impl.cc(686)] handshake failed; returned -1, SSL error code 1, net_error -107 [4644:1164:0420/143807.206:ERROR:browser_process_sub_thread.cc(217)] Waited 16 ms for network service [4644:4212:0420/143807.208:WARNING:pref_notifier_impl.cc(36)] Pref observer for browser.relaunch_notification_period found at shutdown. [4644:4212:0420/143807.208:WARNING:pref_notifier_impl.cc(36)] Pref observer for media_router.cast_allow_all_ips found at shutdown. [ OK ] SSLUITest.TestCertDBChangedFlushesClientAuthCache/0 (738 ms) ================================================================================