Back to build
Raw log | Switch to full mode | Login

Test 'ActivationStateComputingThrottleSubFrameTest.Activate/1' completed with the following status(es): 'CRASH','SUCCESS' Test 'ActivationStateComputingThrottleSubFrameTest.Activate/1' had the following logs when run: ================================================================================ [ RUN ] ActivationStateComputingThrottleSubFrameTest.Activate/1 Received fatal exception EXCEPTION_ACCESS_VIOLATION Backtrace: content::RenderWidgetHost::GetRenderWidgetHosts [0x038D9779+131] content::RenderWidgetHost::GetRenderWidgetHosts [0x038D9747+81] content::RenderViewHostTestHarness::TearDown [0x046BC62C+118] subresource_filter::ActivationStateComputingNavigationThrottleTest::TearDown [0x02825915+121] testing::Test::Run [0x0291F6EC+272] testing::TestInfo::Run [0x0291FE69+215] testing::TestSuite::Run [0x02920429+247] testing::internal::UnitTestImpl::RunAllTests [0x02926F63+685] testing::UnitTest::Run [0x02926BD0+164] base::TestSuite::Run [0x041A4D7E+108] content::UnitTestTestSuite::Run [0x046BDEA7+37] base::LaunchUnitTests [0x041A6771+449] base::LaunchUnitTests [0x041A663C+140] main [0x023246D9+53] __scrt_common_main_seh [0x06220709+250] (d:\agent\_work\3\s\src\vctools\crt\vcstartup\src\startup\exe_common.inl:288) BaseThreadInitThunk [0x75E5336A+18] RtlInitializeExceptionChain [0x778C9902+99] RtlInitializeExceptionChain [0x778C98D5+54] [ RUN ] ActivationStateComputingThrottleSubFrameTest.Activate/1 [4608:7040:0421/024457.953:43778544:ERROR:render_widget_host_view_base.cc(183)] NOT IMPLEMENTED [ OK ] ActivationStateComputingThrottleSubFrameTest.Activate/1 (78 ms) ================================================================================