Back to build
Raw log | Switch to full mode | Login

Test 'NavigationPredictorBrowserTest.NoPreconnectSearch' completed with the following status(es): 'FAILURE','SUCCESS' Test 'NavigationPredictorBrowserTest.NoPreconnectSearch' had the following logs when run: ================================================================================ [ RUN ] NavigationPredictorBrowserTest.NoPreconnectSearch [6068:2452:0421/235832.638:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=NavigationPredictorBrowserTest.NoPreconnectSearch --single_process --test-launcher-bot-mode --test-launcher-output="e:\b\swarm_slave\w\it3w5bhg\scoped_dir6176_23614\results6176_28664\test_results.xml" --test-launcher-summary-output="e:\b\swarm_slave\w\io2732i1\output.json" --user-data-dir="e:\b\swarm_slave\w\it3w5bhg\scoped_dir6176_23614\d6176_30861" --disable-offline-auto-reload --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=30 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=AdTagging,NavigationPredictor,TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2 --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=e:\b\swarm_slave\w\ir\out\Release\gen" --restore-last-session about:blank [6068:7608:0421/235832.755:WARNING:leveldb_database.cc(106)] Unable to open e:\b\swarm_slave\w\it3w5bhg\scoped_dir6176_23614\d6176_30861\Default\shared_proto_db: Invalid argument: e:\b\swarm_slave\w\it3w5bhg\scoped_dir6176_23614\d6176_30861\Default\shared_proto_db: does not exist (create_if_missing is false) [6068:2536:0421/235832.767:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 [6068:5828:0421/235832.964:WARNING:embedded_test_server.cc(238)] Request not handled. Returning 404: /favicon.ico ../../base/test/metrics/histogram_tester.cc(37): error: Expected: (nullptr) != (histogram), actual: (nullptr) vs NULL Histogram "NavigationPredictor.OnDSE.ActionTaken" does not exist. Stack trace: Backtrace: StackTraceGetter::CurrentStackTrace [0x0192E788+40] testing::internal::UnitTestImpl::CurrentOsStackTraceExceptTop [0x01935BB9+69] testing::internal::AssertHelper::operator= [0x019357CA+48] base::HistogramTester::ExpectUniqueSample [0x033E7758+232] NavigationPredictorBrowserTest_NoPreconnectSearch_Test::RunTestOnMainThread [0x00D20A93+611] content::BrowserTestBase::ProxyRunTestOnMainThreadLoop [0x03534C4A+392] ChromeBrowserMainParts::PreMainMessageLoopRunImpl [0x0416D427+3801] ChromeBrowserMainParts::PreMainMessageLoopRun [0x0416C497+43] content::BrowserMainLoop::PreMainMessageLoopRun [0x0218F58E+48] content::StartupTaskRunner::RunAllTasksNow [0x0244F9B1+35] content::BrowserMainLoop::CreateStartupTasks [0x0218E370+490] content::BrowserMainRunnerImpl::Initialize [0x02191034+88] content::BrowserMain [0x0218CC90+152] content::RunBrowserProcessMain [0x031852A9+77] content::ContentMainRunnerImpl::RunServiceManager [0x03185C97+609] content::ContentMainRunnerImpl::Run [0x03185A0C+258] content::ContentServiceManagerMainDelegate::RunEmbedderProcess [0x03184E87+19] service_manager::Main [0x03C08FC0+936] content::ContentMain [0x03185203+51] content::BrowserTestBase::SetUp [0x035349BE+1270] InProcessBrowserTest::SetUp [0x033DC0F2+336] subresource_filter::SubresourceFilterBrowserTest::SetUp [0x0102897F+81] [6068:3700:0421/235834.103:ERROR:browser_process_sub_thread.cc(217)] Waited 28 ms for network service [6068:2452:0421/235834.105:WARNING:pref_notifier_impl.cc(36)] Pref observer for browser.relaunch_notification_period found at shutdown. [6068:2452:0421/235834.105:WARNING:pref_notifier_impl.cc(36)] Pref observer for media_router.cast_allow_all_ips found at shutdown. [ FAILED ] NavigationPredictorBrowserTest.NoPreconnectSearch, where TypeParam = and GetParam() = (1625 ms) [ RUN ] NavigationPredictorBrowserTest.NoPreconnectSearch [5512:5776:0422/000433.164:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=NavigationPredictorBrowserTest.NoPreconnectSearch --single_process --test-launcher-bot-mode --test-launcher-output="e:\b\swarm_slave\w\it3w5bhg\scoped_dir6176_23614\results6176_7997\test_results.xml" --test-launcher-summary-output="e:\b\swarm_slave\w\io2732i1\output.json" --user-data-dir="e:\b\swarm_slave\w\it3w5bhg\scoped_dir6176_23614\d6176_14626" --disable-offline-auto-reload --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=30 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=AdTagging,NavigationPredictor,TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2 --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=e:\b\swarm_slave\w\ir\out\Release\gen" --restore-last-session about:blank [5512:7296:0422/000433.195:WARNING:leveldb_database.cc(106)] Unable to open e:\b\swarm_slave\w\it3w5bhg\scoped_dir6176_23614\d6176_14626\Default\shared_proto_db: Invalid argument: e:\b\swarm_slave\w\it3w5bhg\scoped_dir6176_23614\d6176_14626\Default\shared_proto_db: does not exist (create_if_missing is false) [5512:6480:0422/000433.231:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 [5512:6840:0422/000433.328:WARNING:embedded_test_server.cc(238)] Request not handled. Returning 404: /favicon.ico [5512:7000:0422/000433.427:ERROR:browser_process_sub_thread.cc(217)] Waited 65 ms for network service [5512:5776:0422/000433.429:WARNING:pref_notifier_impl.cc(36)] Pref observer for browser.relaunch_notification_period found at shutdown. [5512:5776:0422/000433.429:WARNING:pref_notifier_impl.cc(36)] Pref observer for media_router.cast_allow_all_ips found at shutdown. [ OK ] NavigationPredictorBrowserTest.NoPreconnectSearch (334 ms) ================================================================================