Back to build
Raw log | Switch to full mode | Login

Test 'LoadTimingBrowserTest.Proxy' completed with the following status(es): 'TIMEOUT','SUCCESS' Test 'LoadTimingBrowserTest.Proxy' had the following logs when run: ================================================================================ [ RUN ] LoadTimingBrowserTest.Proxy [4764:7164:0425/162920.448:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=LoadTimingBrowserTest.Proxy --single_process --test-launcher-bot-mode --test-launcher-output="C:\b\s\w\itwmptg6\scoped_dir7764_30532\results7764_10514\test_results.xml" --test-launcher-summary-output="C:\b\s\w\io9sxoxe\output.json" --user-data-dir="C:\b\s\w\itwmptg6\scoped_dir7764_30532\d7764_28831" --disable-offline-auto-reload --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=30 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2,WebRTC-H264WithOpenH264FFmpeg --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=C:\b\s\w\ir\out\Release_x64\gen" --restore-last-session about:blank [4764:7732:0425/162920.620:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 HTTP server started on http://127.0.0.1:64617... sending server_data: {"host": "127.0.0.1", "port": 64617} (36 bytes) [4764:2504:0425/162921.499:WARNING:leveldb_database.cc(106)] Unable to open C:\b\s\w\itwmptg6\scoped_dir7764_30532\d7764_28831\Default\shared_proto_db: Invalid argument: C:\b\s\w\itwmptg6\scoped_dir7764_30532\d7764_28831\Default\shared_proto_db: does not exist (create_if_missing is false) testserver.py: Connection reset by peer testserver.py: Connection reset by peer testserver.py: Connection reset by peer [ RUN ] LoadTimingBrowserTest.Proxy [2964:3140:0425/163412.385:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=LoadTimingBrowserTest.Proxy --single_process --test-launcher-bot-mode --test-launcher-output="C:\b\s\w\itwmptg6\scoped_dir7764_30532\results7764_18208\test_results.xml" --test-launcher-summary-output="C:\b\s\w\io9sxoxe\output.json" --user-data-dir="C:\b\s\w\itwmptg6\scoped_dir7764_30532\d7764_25357" --disable-offline-auto-reload --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=30 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2,WebRTC-H264WithOpenH264FFmpeg --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=C:\b\s\w\ir\out\Release_x64\gen" --restore-last-session about:blank [2964:796:0425/163412.478:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 [2964:6996:0425/163412.492:WARNING:leveldb_database.cc(106)] Unable to open C:\b\s\w\itwmptg6\scoped_dir7764_30532\d7764_25357\Default\shared_proto_db: Invalid argument: C:\b\s\w\itwmptg6\scoped_dir7764_30532\d7764_25357\Default\shared_proto_db: does not exist (create_if_missing is false) HTTP server started on http://127.0.0.1:50634... sending server_data: {"host": "127.0.0.1", "port": 50634} (36 bytes) [2964:10740:0425/163413.166:ERROR:browser_process_sub_thread.cc(217)] Waited 17 ms for network service [2964:3140:0425/163413.166:WARNING:pref_notifier_impl.cc(36)] Pref observer for browser.relaunch_notification_period found at shutdown. [2964:3140:0425/163413.166:WARNING:pref_notifier_impl.cc(36)] Pref observer for media_router.cast_allow_all_ips found at shutdown. [ OK ] LoadTimingBrowserTest.Proxy (856 ms) ================================================================================