Back to build
Raw log | Switch to full mode | Login

Test 'DevToolsBeforeUnloadTest.TestDockedDevToolsInspectedTabClose' completed with the following status(es): 'TIMEOUT','SUCCESS' Test 'DevToolsBeforeUnloadTest.TestDockedDevToolsInspectedTabClose' had the following logs when run: ================================================================================ [ RUN ] DevToolsBeforeUnloadTest.TestDockedDevToolsInspectedTabClose [10292:7152:0425/162851.870:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=DevToolsBeforeUnloadTest.TestDockedDevToolsInspectedTabClose --single_process --test-launcher-bot-mode --test-launcher-output="C:\b\s\w\itt9ykzs\scoped_dir11224_22472\results11224_23197\test_results.xml" --test-launcher-summary-output="C:\b\s\w\ioyrafm8\output.json" --user-data-dir="C:\b\s\w\itt9ykzs\scoped_dir11224_22472\d11224_8146" --disable-offline-auto-reload --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=30 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2,WebRTC-H264WithOpenH264FFmpeg --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=C:\b\s\w\ir\out\Release_x64\gen" --restore-last-session about:blank [10292:10604:0425/162851.975:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 [10292:9748:0425/162851.984:WARNING:leveldb_database.cc(106)] Unable to open C:\b\s\w\itt9ykzs\scoped_dir11224_22472\d11224_8146\Default\shared_proto_db: Invalid argument: C:\b\s\w\itt9ykzs\scoped_dir11224_22472\d11224_8146\Default\shared_proto_db: does not exist (create_if_missing is false) HTTP server started on http://127.0.0.1:58081... sending server_data: {"host": "127.0.0.1", "port": 58081} (36 bytes) [ RUN ] DevToolsBeforeUnloadTest.TestDockedDevToolsInspectedTabClose [3372:3084:0425/163414.458:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=DevToolsBeforeUnloadTest.TestDockedDevToolsInspectedTabClose --single_process --test-launcher-bot-mode --test-launcher-output="C:\b\s\w\itt9ykzs\scoped_dir11224_22472\results11224_23716\test_results.xml" --test-launcher-summary-output="C:\b\s\w\ioyrafm8\output.json" --user-data-dir="C:\b\s\w\itt9ykzs\scoped_dir11224_22472\d11224_28655" --disable-offline-auto-reload --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=30 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2,WebRTC-H264WithOpenH264FFmpeg --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=C:\b\s\w\ir\out\Release_x64\gen" --restore-last-session about:blank [3372:8736:0425/163414.552:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 [3372:11488:0425/163414.575:WARNING:leveldb_database.cc(106)] Unable to open C:\b\s\w\itt9ykzs\scoped_dir11224_22472\d11224_28655\Default\shared_proto_db: Invalid argument: C:\b\s\w\itt9ykzs\scoped_dir11224_22472\d11224_28655\Default\shared_proto_db: does not exist (create_if_missing is false) HTTP server started on http://127.0.0.1:60953... sending server_data: {"host": "127.0.0.1", "port": 60953} (36 bytes) [3372:6756:0425/163415.875:ERROR:browser_process_sub_thread.cc(217)] Waited 19 ms for network service [3372:3084:0425/163415.879:WARNING:pref_notifier_impl.cc(36)] Pref observer for browser.relaunch_notification_period found at shutdown. [3372:3084:0425/163415.879:WARNING:pref_notifier_impl.cc(36)] Pref observer for media_router.cast_allow_all_ips found at shutdown. [ OK ] DevToolsBeforeUnloadTest.TestDockedDevToolsInspectedTabClose (1507 ms) ================================================================================