Back to build
Raw log | Switch to full mode | Login

Test 'DevToolsSanityTest.TestNetworkTiming' completed with the following status(es): 'TIMEOUT','SUCCESS' Test 'DevToolsSanityTest.TestNetworkTiming' had the following logs when run: ================================================================================ [ RUN ] DevToolsSanityTest.TestNetworkTiming [3912:6368:0425/233406.694:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=DevToolsSanityTest.TestNetworkTiming --no-sandbox --single_process --test-launcher-bot-mode --test-launcher-output="C:\b\s\w\itlwcuyo\scoped_dir5972_426790402\results5972_31377795\test_results.xml" --test-launcher-summary-output="C:\b\s\w\ioncl6sj\output.json" --user-data-dir="C:\b\s\w\itlwcuyo\scoped_dir5972_426790402\d5972_521930081" --disable-offline-auto-reload --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=90 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2 --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=C:\b\s\w\ir\out\Release_x64\gen" --restore-last-session about:blank [3912:7672:0425/233407.714:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 [3912:2576:0425/233408.388:WARNING:leveldb_database.cc(106)] Unable to open C:\b\s\w\itlwcuyo\scoped_dir5972_426790402\d5972_521930081\Default\shared_proto_db: Invalid argument: C:\b\s\w\itlwcuyo\scoped_dir5972_426790402\d5972_521930081\Default\shared_proto_db: does not exist (create_if_missing is false) HTTP server started on http://127.0.0.1:58540... sending server_data: {"host": "127.0.0.1", "port": 58540} (36 bytes) testserver.py: Connection reset by peer testserver.py: Connection reset by peer [ RUN ] DevToolsSanityTest.TestNetworkTiming [2796:6676:0426/001709.317:WARNING:chrome_browser_main_win.cc(679)] Command line too long for RegisterApplicationRestart: --cfi-diag=0 --disable-gpu-process-for-dx12-vulkan-info-collection --gtest_also_run_disabled_tests --gtest_filter=DevToolsSanityTest.TestNetworkTiming --no-sandbox --single_process --test-launcher-bot-mode --test-launcher-output="C:\b\s\w\itlwcuyo\scoped_dir5972_426790402\results5972_1238060240\test_results.xml" --test-launcher-summary-output="C:\b\s\w\ioncl6sj\output.json" --user-data-dir="C:\b\s\w\itlwcuyo\scoped_dir5972_426790402\d5972_1292432256" --disable-offline-auto-reload --no-first-run --no-default-browser-check --enable-logging=stderr --disable-default-apps --wm-window-animations-disabled --disable-component-update --test-type=browser --force-color-profile=srgb --disable-zero-browsers-open-for-tests --browser-test --ipc-connection-timeout=90 --allow-file-access-from-files --dom-automation --log-gpu-control-list-decisions --disable-backgrounding-occluded-windows --disable-gl-drawing-for-tests --override-use-software-gl-for-tests --force-color-profile=srgb --enable-features=TestFeatureForBrowserTest1 --disable-features=TestFeatureForBrowserTest2 --disable-gpu-process-for-dx12-vulkan-info-collection --flag-switches-begin --flag-switches-end --file-url-path-alias="/gen=C:\b\s\w\ir\out\Release_x64\gen" --restore-last-session about:blank [2796:3380:0426/001709.723:WARNING:leveldb_database.cc(106)] Unable to open C:\b\s\w\itlwcuyo\scoped_dir5972_426790402\d5972_1292432256\Default\shared_proto_db: Invalid argument: C:\b\s\w\itlwcuyo\scoped_dir5972_426790402\d5972_1292432256\Default\shared_proto_db: does not exist (create_if_missing is false) [2796:7924:0426/001709.929:WARNING:discovery_network_list_win.cc(196)] Failed to open Wlan client handle: 1062 HTTP server started on http://127.0.0.1:64322... sending server_data: {"host": "127.0.0.1", "port": 64322} (36 bytes) [2796:4408:0426/001715.505:ERROR:browser_process_sub_thread.cc(217)] Waited 134 ms for network service [2796:6676:0426/001715.520:WARNING:pref_notifier_impl.cc(36)] Pref observer for browser.relaunch_notification_period found at shutdown. [2796:6676:0426/001715.520:WARNING:pref_notifier_impl.cc(36)] Pref observer for media_router.cast_allow_all_ips found at shutdown. [ OK ] DevToolsSanityTest.TestNetworkTiming (6671 ms) ================================================================================