Back to build
Raw log | Switch to full mode | Login

Test 'NetworkServiceTest.AuthNtlmV2Enabled' completed with the following status(es): 'FAILURE_ON_EXIT','SUCCESS' Test 'NetworkServiceTest.AuthNtlmV2Enabled' had the following logs when run: ================================================================================ [ RUN ] NetworkServiceTest.AuthNtlmV2Enabled [ OK ] NetworkServiceTest.AuthNtlmV2Enabled (35 ms) [----------] 6 tests from NetworkServiceTest (2108 ms total) [----------] 4 tests from NetworkServiceTestWithService [ RUN ] NetworkServiceTestWithService.Basic [ OK ] NetworkServiceTestWithService.Basic (57 ms) [ RUN ] NetworkServiceTestWithService.StartsNetLog [ OK ] NetworkServiceTestWithService.StartsNetLog (106 ms) [ RUN ] NetworkServiceTestWithService.RawRequestHeadersAbsent [ OK ] NetworkServiceTestWithService.RawRequestHeadersAbsent (89 ms) [ RUN ] NetworkServiceTestWithService.RawRequestHeadersPresent [ OK ] NetworkServiceTestWithService.RawRequestHeadersPresent (64 ms) [----------] 4 tests from NetworkServiceTestWithService (316 ms total) [----------] Global test environment tear-down [==========] 10 tests from 2 test suites ran. (2427 ms total) [ PASSED ] 10 tests. ThreadSanitizer: reported 41 warnings ThreadSanitizer: Matched 4 suppressions (pid=13403): 4 race:net::(anonymous namespace)::g_network_change_notifier [ RUN ] NetworkServiceTest.AuthNtlmV2Enabled [ OK ] NetworkServiceTest.AuthNtlmV2Enabled (18 ms) ================================================================================